Vienna Symphonic Library Forum
Forum Statistics

184,613 users have contributed to 42,366 threads and 255,351 posts.

In the past 24 hours, we have 1 new thread(s), 7 new post(s) and 72 new user(s).

  • When loading PLAY 3.0.15 the samples load twice. EW is aware of the problem and say it only ha...

    They said they sent you guys the information on how to fix it, and I was just wondering how that is going?

  • Has VSL agreed that it's a VSL bug? If not, then you're wasting your time hoping for a fix here.

    DG


  • Hello Jmichael, 

    can you give us a few more informations?

    Who did you talk to at East West, and who did they contact at VSL? Also, which system is this happening on?

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • His name is Jonathan Kranz. Here is the thread... http://www.soundsonline-forums.com/showthread.php?t=37299 I'm just using the demo so I thought it might be a problem with just the demo version, but other people seem to be having this problem as well. I'm excited to buy VE Pro cause it works great, except for this one issue. And the epic orchestra pack is an amazing deal! Legato flute...oh man.

  • Any news on this issue re samples double loading in Play 3 in Ve Pro? Is this happening across the board with P3 and Ve Pro? Im about to update Play and Ve Pro,but I need to know first. Dean.

  • I can confirm there are issues with Play 3, in fact I just tried the updated v3.0.21 (VEP version is 4.1.8008) and still the patches load for ages or will stop loading altogether. Don't know if its a VEP issue as I don't use Play with anything else.

  • Same here (Play 3.0.20, VEP v4.1.8008) and when trying to change the midi channel within play the play gui crashed and freezed, had to delete the instrument and load again. I'm not a programer so i can't tell but I have had so many bad experiences befor with Play and Logic alone, from crashes to freezes to destroying the whole logic song.

    Has anyone so far experiences with Play 2 in VEP? Are the problems caused mainly by the Play 3 update?


  • I have problem as well within vepro regarding new play 3. It loads really really painfully slow or not at all


  • Right I have this slow loading problem too

    With this combination:

    Play 3.0.21 (Windows 7, 64 bit) in VE PRO
    VE PRO 4.1.8008 (in Windows 7, 64 bit version)
    Cubase 6.0.3 (in OSX Lion, 32bit version)
    Hollywood Strings Diamond edition.

     As a workaround, if you create a VE PRO template with the same sounds as your projects and load that manually into VE PRO before you load your main host project, it loads quickly.  This seems to be because it is re-using the samples already loaded instead of trying to find them again.


  • last edited
    last edited

    @oliva said:

    Has anyone so far experiences with Play 2 in VEP? Are the problems caused mainly by the Play 3 update?

    Play 2 more or less works in VE Pro. There isn't any loading problem.

    As per EWQL's claims of what's wrong, they have been an unreliable narrator regarding VE Pro in the past.


  • last edited
    last edited

    @dagmarpiano said:

     create a VE PRO template with the same sounds as your projects and load that manually into VE PRO before you load your main host project, it loads quickly.  

    Do you mean decoupling projects and handling VE Pro separately as opposed to letting Cubase load them from an empty metaframe?


  • kind of. you load the template metaframe as if it is to be a separate uncoupled template, but then you load the sounds which are part of the host project anyway, coupled. Therefore it loads the same sounds twice in different instances of PLAY - (a) the ones you first loaded, which are unconnected and unused, and (b) the instances you loaded while loading the host project.

    this is fine because PLAY doesn't reload samples already used elsewhere, therefore the unused instances don't take up any extra memory, with the advantage that this problem is worked around.


  • alright, I follow you, but does it load but the one time as a metaframe or vi frame on the slave side? Is this a workaround for people that like coupling the seq. and VE Pro projects in other words. I always decouple which obviates many problems with loading.

    I haven't loaded Play 3, tbh I don't trust the Play engine in VE Pro until I see others using it. Play 2 in VE Pro was a fiasco until finally EWQL fixed it (claiming all the while 'not our problem').


  • I too am interested in the progress of this issue (PLAY3 + VEP compatibility). I'm having big problems with Choirs and WB multis (stuck notes, severe unrecoverable cubase crashes) and updated to PLAY3 to see if that had been addressed. I should have read the forums first!

    For my part, the loading of instruments in VEP with PLAY3 simply takes forever.  I gave up after waiting 40min for my template to load and rolled back to the latest PLAY2


  • I have the same problem. Actually I think it loads them about 3-4 times here... But as described, it takes much shorter to load the 2nd, 3rd etc time because samples are already in memory. But it is an annoyance. This is with newest version of PLAY, newest Vienna Ens. Pro on a PC running Windows 7.


  • Any update?

  • I'm anxious to hear how the solution to this issue is progressing as well.


  • well, I finally tried it, loaded a couple of things from RA, which loaded but once and quick.

    edit: OSX.6.8, VE Pro 4.8008, decoupled from Cubase.

    I would personally avoid coupling an instance containing something reported as dodgy with the seq. host. 


  •  Is this only a problem with coupled metaframes?


  • Nope, I never have anything coupled and I still have the problem.