Vienna Symphonic Library Forum
Forum Statistics

182,053 users have contributed to 42,201 threads and 254,656 posts.

In the past 24 hours, we have 2 new thread(s), 8 new post(s) and 41 new user(s).

  • VEP7 some plugins not passing validation

    a few of my favorite plugins are not passing validation now.  A few from Arturia failed during the main scan but when I went into plugin manager and tried to scan them one at a time, they passed.  But some others did not pass at all.  Wondering if anyone else has any of these working in VEP7:

      The ones I could not get to scan either in the big scan or manually are all VST, AU plugins seemed more reliable:

      Jamstix 4, Massive, Movement, Obxd, SSDSampler5, Thai Gongs(Alan ViSTa), Helm


  • Same here....a couple didn't work and now I scan one at a time but still have issues with a couple of plugs that worked fine in VE PRO 6.


  • I, too, am having this issue. Arturia didn't pass the first scan but when I went back and scanned manually, it passed.

    The main one causing this problem for me is Alchemy. If I try to rescan manually, I get this message "TODO: Layout Property Page". Not sure how to proceed or fix this issue now.


  • last edited
    last edited

    Hi,

    This should be solved / MUCH improved with the new VE Pro 7.0.834.

    Feedback appreciated!

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Still having big problems validating my plugins (yes, updated to the last VEP version)

    I am on Mac / Mojave. Reset and rescan from VEP preferences.

    Here's a list of plugins failing validation (all VST):


    Native Instruments Absynth 5 FX
    McDsp FilterBank Native v6
    McDsp CompressorBank Native v6
    McDsp EC-300 Native v6
    McDsp FutzBox Native v6
    AIR Hybrid
    Flux EvoChannel
    Eventide 2016 Stereo Room
    Eventide 2016 Reverb
    Eventide Ultrachannel Native
    Eventide Ultrareverb Native
    Eventide Ultratap
    Eventide Blackhole
    Eventide Newfangled Equivocate

    Anyone else ?

    Thanks


  • all my Eventide stuff passed.  I'm on Mojave with VEP 834.  The AIR stuff has been failing validation on all of my hosts under Mojave,  not just VEP.


  • So it seems by reinstalling all mcdsp and eventide stuff now passes validation...

    Gonna try reinstalling Air and Flux


  • Hi, 

    Sounds good so far, thanks for the reports!

    Please keep us up to date. 

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hi, 

    Sounds good so far, thanks for the reports!

    Please keep us up to date. 

    Best,
    Paul

     

    Yes, even though sometimes when I load the VEP it seems to scan some plugins anyways (even if I haven't changed anything).. also since version 7 when I instantiate some V.I.s their interface is completely dark... it happens with some Arturia and Waves, but it seems intermittent... but this is another subject...


  • After the latest update.... still a lot of plugins are greyed out. Please check my attachment.

    Please fix this!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Image


  • last edited
    last edited

    @VslMarvin1986 said:

    After the latest update.... still a lot of plugins are greyed out. Please check my attachment.

    Please fix this!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    I got the following error =>

    2019-05-29 23:05:04.931 INFO  [9140] [VstPlugin::open@2583] Opening VST Plugin

    2019-05-29 23:05:05.852 ERROR [9140] [VstLoader::load@3314] Error: effect not found, or magic number mismatch

    2019-05-29 23:05:05.918 ERROR [9140] [VstPlugin::open@2602] Could not load VST library


  • On High Sierra is also not validated the Air Hybrid 3. 

    All other AIR plugins work.

    This happens only with the vst version and only in the VEP7.

    [url=https://www.evernote.com/l/AOibnfWzvs5LzKS9XV3LAe0M5UpNM3tDhRQ][img]https://www.evernote.com/l/AOibnfWzvs5LzKS9XV3LAe0M5UpNM3tDhRQB/image.png[/img][/url][url=https://www.evernote.com/l/AOibnfWzvs5LzKS9XV3LAe0M5UpNM3tDhRQ]Click for large view[/url] - [color=#A7A7A7]Uploaded with [url=http://evernote.com/skitch]Skitch[/url][/color]


  • Hi, 

    Thanks for these reports. It would help a lot if you included the version numbers of the failing plug-ins, to reassure us that you are using the latest available versions (old support wisdom: Every user THINKS he is using the latest version, but it is rarely the case).

    Just to let you know that we are monitoring our forum and doing our best to follow up. 

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    All the plugins are working correclty in Cubase / Ableton / Fruityloops / Studio ONE / Adobe Soundbooth 

    But not in VEP 7.0 

    I think there is something wrong with the pluginscan.exe... maybe you guys need to think about a new improved plugin scan system? 

     I can tell you... i have no problems with 32bit plugins in VEP!!!! 

    Kind Regards
    Marivn


  • last edited
    last edited

    @VslMarvin1986 said:

    maybe you guys need to think about a new improved plugin scan system? 

     

    Hello Marvin, 

    That's a brilliant idea, we will do that 😊

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hi, 

    Thanks for these reports. It would help a lot if you included the version numbers of the failing plug-ins, to reassure us that you are using the latest available versions (old support wisdom: Every user THINKS he is using the latest version, but it is rarely the case).

    Just to let you know that we are monitoring our forum and doing our best to follow up. 

    Best,
    Paul

    AIR Hybride 3.0.7.19000

    VEP 7.0.834

    macOS 10.13.6

    iLok Latest driver for now


  • i have the same problem on windows :(


  • last edited
    last edited

    @Paul said:

    Hi, 

    Thanks for these reports. It would help a lot if you included the version numbers of the failing plug-ins, to reassure us that you are using the latest available versions (old support wisdom: Every user THINKS he is using the latest version, but it is rarely the case).

    Just to let you know that we are monitoring our forum and doing our best to follow up. 

    Best,
    Paul

     

    VEP 7.0.834

    Mac OSX 10.14.4

    Waves v.10


  • Steven Slate SSD 5 vst not passing validation either


  • Exactly