Vienna Symphonic Library Forum
Forum Statistics

185,040 users have contributed to 42,375 threads and 255,407 posts.

In the past 24 hours, we have 3 new thread(s), 10 new post(s) and 75 new user(s).

  • CFX - Samples did not load

    Hey there,

    I installed

    • Vienna Download Manager 2.2.16902 (Windows)
    • Vienna Synchron Pianos (Windows) build 1.0.464
    • Vienna Ensemble Pro 6 (Windows) build 6.0.17011
    • eLicenser 6.11.2.4228

    After loading Vienna Synchron Pianos in VEP or Cubase Pro 9.5.21 I can see and manipulate the GUI but the Player did not load any Samples. I checked the "Volume Scan Paths" in the Player. In the Library Folder are theses Files:

    • SY-Yamaha-CFX_00_Room-Mix.vsynvolume (29.952.289.905 Bytes)
    • SY-Yamaha-CFX_01_Close1-MK4.vsynvolume (25.463.137.036 Bytes)
    • SY-Yamaha-CFX_03_Mid1-MKH800.vsynvolume (29.462.345.502 Bytes)
    • SY-Yamaha-CFX_05_Main.vsynvolume (25.938.062.474 Bytes)
    • SY-Yamaha-CFX_06_Main-C.vsynvolume (12.671.198.471 Bytes)
    • SY-Yamaha-CFX_Patches.vsynvolume (7.592.921 Bytes)

    Windows 10 Pro x64 1709 / Cubase Pro 9.5.21

    Any clue whats going on here?

    Cheers Joe


  • Have you selected a preset? Concert, Player, Ambient, ...


  • Yes. Sorry, didโ€˜nt mentioned that step ๐Ÿ˜€

    Seems, that there is a bug with the path where the samples are located in. After moving the samples from "C:\Users\Jรถrg xxxxxx\Documents\Vienna Ensemble Libraries\" to "C:\ViennaEnsemble\" everything is fine.

    @VSL Looks like a UTF-8 problem...

    Cheers Joe


  • Hi, 

    Thanks for the update. We'll look into it!

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • I had a similar issue with samples not loading (despite fervent double clicks) ... 

    At first after install (including all new versions of "everything else VSL and e-licenser," as usual) there was no path at all in the Settings tab of Synchron Piano player ... I tried this as a plugin in the "rack" of Cubase and also within VEPro6 ... manually added the Synchron Pianos folder to the list in Directory Manager ... still nothing in the path within Synchron player ... restarted a couple of times and re-installed Synchron Pianos (not sample content, just player). Restarted a couple more times and magically samples would now load, deploying the plugin in the Cubase instrument rack. 

    And I do mean "magic" - what incredible sound - instant inspiration and I started composing/improvising. But I digress.

    Now I can play to my heart's content on the preset I chose, but the GUI is frozen - no response to controls, cannot open tabs such as CPU, Settings or Presets ... and there is a mysterious little box with an "X" in it superimposed on the velocity indicator strip in the upper left of the player.

    I can re-load my saved improvisation project in Cubase, or start a new project and load a preset ... but then GUI freeze.

    Any suggestions?

    Ah, back to the "samples not loading" and path question ... can't open up Settings to see if the path has been "populated." 

    My system: Windows 10, Cubase 9.5Pro Build 9.5.0, all VSL software latest versions as of 5/7/2018.

    Apologies if I have overlooked something "obvious" on my end - for example, could it be the Cubase build? Haven't updated that because everything has been working fine and busy with projects, so why rock the boat ... 


  • To refine the pattern of misbehavior I am observing - it appears that the GUI freeze is precipitated by clicking on anything in the top row of icons - GUI size, CPU, Settings - either before or after loading samples in a fresh instance of Synchron Pianos. Leave them alone, and you can load samples, and subsequently modify other (sound) parameters. Touch any of the three and I am stuck - I can play the preset as currently configured, but cannot modify any parameter or load a new preset. Have to start again with a new instance. Hope this helps!

    Cheers, Craig


  • last edited
    last edited

    Hi Craig,

    Which version of the Synchron Pianos is that? 1.0.464 should work fine!

    Let us know if this doesn't solve it: support@vsl.co.at

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul -

    Yes, it is the 1.0.464 version. I will contact you via support@vsl.co.at with more particulars, later today when I am in front of my home studio workstation. Thanks for your reply!

    I think it may be a clue that the path under Settings was ... empty ... after initial install. Seems like adding the folder to Directory Manager would be irrelevant, even though samples did load after that step, and a re-install of Synchron Pianos (player). I only tried going through Directory Manager after trying to populate the path within Synchron Pianos ... The Synchron Pianos Yamaha folder lives on the same SSD as Synchron Strings, so the path is quite short and simple ... but nothing would appear in the path dropdown. Then I went to Directory Manager, re-installed Synchron Pianos, and now cannot even get the paths dropdown to open.  

    And let me say again that the sound is gorgeous - to me, especially so in the upper registers, which are crystalline and pure, and ring out so cleanly with the Synchron stage ambience. Lower registers have power yet retain clarity. Never has my Kawai MP11 controller felt more like a real piano. Not only will my music sound better, my playing skills will improve (okay, that's a low bar, ha-ha). 

    But unfortunately I must start to work (day job) now so will be in touch with the support center later today.

    Cheers, Craig  


  • Hi Craig, 

    Glad to hear that you like what you have heard so far!

    There was a similar bug we had BEFORE release... could it be that a Windows update has not been applied yet?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul -

    Good question! Yes, in fact I had just applied the latest Windows 10 updates (2018-03) just BEFORE downloading and installing updates to all things VSL, and the Synchron Pianos Yamaha library. The PC reported its Windows update status to be "up to date" before installing Synchron Pianos, and again late yesterday afternoon just before my first reply to this thread, and again this afternoon. HOWEVER, I just now clicked "check for updates" again and ... PC is downloading another 2018-03 update (KB4088891). I think you may be onto something here, so let me get this update installed and see what happens (it's a slooooow download ...)  Was that part of the update set that you had on board in your shop before releasing Synchron Pianos?

    Thanks again,

    Craig


  • last edited
    last edited

    Okay, here is what happened ... I let Windows 10 update again to its satisfaction ... so now I am Version 1703, OS Build 15063.994 ... dowloaded fresh copy of Synchron Pianos software installer, reinstalled over the existing ... restarted PC between each of these steps ... tried Synchron Pianos plugin both within Cubase and within VEPro6 ... I still get GUI freeze when I click on the Settings icon, but now the Size and CPU icons work properly. I can load a preset, change presets and tweak parameters as long as I have not "touched" the Settings icon, so the only functionality that is still unavailable to me is everything under the Settings icon. Obviously the player is finding the samples just fine. Perhaps my PC is a "slow learner" (or at least a slow adopter) with respect to Windows updates and it will decide that more are available in the next few days ... does Synchron Pianos require the "Windows 10 April update" or should my version and build above support Synchron Pianos? 

    Making progress and sounding great, so I will see what shakes out with subsequent Windows updates. I would be curious to hear whether you think that this looks like a pure Windows 10 issue ... that would make sense if my PC is emulating bugs that you saw before the latest and greatest updates ... and others with PCs that are quicker to adopt updates are not reporting anything similar. 

    Cheers, ๐Ÿบ  Craig

    Amber Ale or Porter, that is the question now.  


  • Hi Craig, 

    Let's see if we can find out more with the *.ini file for Synchron Instruments, you find it in [your_user_name] / Appdata/Roaming/VSL => Vienna_Synchron.ini

    Please send that file to support@vsl.co.at, with a quick link to this thread. 

     

    I'd say Porter. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    Paul,

    We think alike - porter it is!  I was hoping that you would say that.

    I will gather the information you requested and send it to support. Many thanks for your help! 

    Cheers (make it two), ๐Ÿบ ๐Ÿบ  Craig


  • Just to give both of you some extra info here:-

    1. No, this definitely does not require the April update.  I have not installed that because I'm not part of the early adoption scheme, and given the reported problems with it I wouldn't install it anyway.  I can run the VSL CFX fine, so that update is not required.

    2. This may or may not be relevant to your problem Craig, but is something that you should be aware of, Paul.  On Windows filesystems, hard/junction links, which were pointers to other filesystem locations but which are treated by the OS as extensions of the existing filesystem, cause the VSL CFX to crash.  They work fine with literally every other piece of software I've ever tried, including other VSTs, so there is something amiss here.  It only occurs when there is an attempt to load the actual samples.  That is, if the hardlink points from C: to E:, and the software the files in C: and they are actually in E:, which should be treated as C: because of the hardlink, in practice they' are not treated the same.  don't know if it's in the VSL loading mechanism, or related to elicencer which is probably quite strict about locations, but it's worth keeping in mind.  Certainly a crash should never be the intended behaviour, so this amounts to a bug, and is useful to know in case anyone wants to move the software and was hoping to use junction links.


  • Kind of you, thanks!


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    You're very welcome, and just for extra info, I have since downloaded and installed the latest version, and although the samples still don't load with junction links used, it no longer causes a crash (the samples simply remain unloaded), so I think you've somewhat fixed that one already. ๐Ÿ˜Š


  • last edited
    last edited

    Yep, our developers are pretty nifty ๐Ÿ˜Š


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    Thanks, Paul, for your help via VSL support ... I am all "fixed."

    Thanks for your input karvala ... I didn't move nuthin', promise ... (ha-ha)

    A round for everybody ๐Ÿบ๐Ÿบ๐Ÿบ

    Off to play piano ๐Ÿ‘

    Cheers,  Craig


  • i've downloaded both logic pro x and synchron player

    and my VSL won't appear ... please help?


  • Hi, 

    Did you check in Logic Preferences => Plug-in Manager?

    Maybe you need to validate the plug-in manually.

    Best,
    Paul


    Paul Kopf Product Manager VSL