Vienna Symphonic Library Forum
Forum Statistics

184,538 users have contributed to 42,365 threads and 255,344 posts.

In the past 24 hours, we have 0 new thread(s), 6 new post(s) and 62 new user(s).

  • Vienna Instrument Pro - Level single patches?

    Hi folks,

     

    I'm trying to configure an instrument for my needs with Synchron Violins1.

    I have the 4 legatos in 4 cells and each cell has two patches for slot a/b crossfade between normal vib and lyrical vib. 

    In the normal legato the lyrical vib is slightly louder than the standard vib. That feels quite natural as it gets more intense with more vibrato. But in the slur legatos it's vice versa: the standard vib patch is much louder than the slur lyrical vibrato and also louder than the standard vib patches of the other 3 legato patches. Every time playing lyrical vib slured the tone pops out loud (at same CC-VelX-level). I use the Room-Mix versions.

    I can't use the VIPro mixer to make the Leg-Slur-Vib quieter because the crossfade patch Leg-Slur-LyV uses the same mixer channel (a/b) for crossfading. If I put it into another slot than the Leg-Slut_vib patch to get an extra mixer channel it doesn't crossfade any more.

    I found a lot of settings in the advanced tab of VIPro (like start offset etc...) but no simple volume control for a patch. How can I fine tune that?

    Thanks for help and greetings from Frankfurt/Germany

    Torsten


  • last edited
    last edited

    Hi Torsten,

    I hope I understand you well. And if that is the case, then what you want to do is possible.

    Every slot (the places where the patches are) has in the mixer a volume controller. They are just under the slots. You see them when you click on the tab "mixer". You can link but also deconnect the sliders for the a-slots and the b-slots. Under the mixer volume sliders you see at right 2 little 'things". When you keep your mouse above them you can see what they can do. The right one can link the volume slider from the a slots to the b slots (1a to 1b and so on), but by clicking on this sign you can also diconnect them. I think that is your solution.

    Greetings back from the Netherlands 😊


  • If I'm understanding correctly, just pull down the fader in the advanced window --> mixer tab --> click that little 'no sync' button, then drag the fader.


  • Sorry for the late answer and thanks for having the solution! It was the tiny 'no sync' field I missed. Works great now! :-)

    Looking forward to the syncron player with more GUI space and hopefully bigger fonts!