Vienna Symphonic Library Forum
Forum Statistics

181,802 users have contributed to 42,186 threads and 254,601 posts.

In the past 24 hours, we have 6 new thread(s), 32 new post(s) and 51 new user(s).

  • [SOLVED] eLicenser is stuck on maintenance

    Hello all,

    One of my computers in my rig' eLicenser is stuck doing Online Sync and Maintenance.

    This computer is a Windows 7 Pro AMD with 32 GB RAM.  I houses Hollywood Strings and has been working great for over a year with Vienna Ensemble Pro 5.  I have the latest version installed.

    Yesterday I downloaded the East West Installation Center to update PLAY and HW Strings.  I fear this must have messed something up.  After that, I could not get VEP 5 to open completely - Resource Monitor would sho it was running, but there was no GUI.  So I opened eLicencer Control Center, and it only showed empty white panes, no assests, nothing.

    So I downloaded the latest eLicenser installer and reinstalled the Control Center.  After this, my eLicenser and it's assets showed up, and the program wanted to do Maintenance, which I allowed.  All was well, but after about a 5th of the way down the progress bar, it stopped.  I waited 30 minute (longer than I've ever waited for it) and then gave up and did a force quit via Restart.

    At restart I uninstalled the East West Installation Center, PACE, eLicenser and VEP 5.  I did a Windows update to make sure I had all the latest updates.  Then I restarted again.

    On restart, I installed the latest iLok Manager (which also installed PACE) and reinstalled eLicenser.  All my assets in both my iLok and eLicenser showed up in their respective control centers.  After this I attempt to do the Maintenance again.  Now after 45 minutes it is still stuck about a 5th of the way across the progress bar.  The graphic light bolt is still moving from left to right in the green part of the progress bar, but no additional progress is being made.  I haven't even reinstalled Vienna Ensemble PRo 5.  Something is wrong, I just don't know how to proceed at this point.

    Thanks for any ideas!

    Paul


  • What would happen if you didn't do the maintnace at all?

    If the maintnance is necesary then try doing it on another computer?

    What would happen if you downloaded the free VEP 6 demo license and tried with that.  Of course if you don't need VEP 6 then you probably wouldn't want to have to eventually pay for it but just to see what would happen. 


  • Yeah, fair enough, I could just skip the maintenance and see if VEP 5 works again.  I was just concerned that the fact that the maintenance step could never finish was proof that something was off about my system.  But I'll try that and see.

    If that doesn't work, I may just try uninstalling a lot of stuff to see if I can get back to square one.  I was thinking of upgrading to VEP 6, I just didn't want to right before this big project I'm about to start.  But that could be the answer as well...

    Thanks for th reply!

    Paul


  • After almost 20 hours of trying to figure this thing out, all I had to do was move the eLicenser from the USB 3.0 slot to a USB 2.0 slot.  I had moved it because on my case, the USB 2.0 slots are on the top of the case, and I felt the back pane would be a safer place (but all the 2.0 slots were taken up back there).

    I'm not sure, but this problem seems to be limited to certain motherboards, one of which is the Gigabyte Motherboard.  So apologies to East West, it was not the problem of their Installation Center that I installed yesterday.

    So the above fixed the problem with VEP5 not opening, but Maintenance will still not completely finish.  It gets a lot further.  After 30 minutes I got tired of waiting.  My VEP5 is back on this machine and working so that's all that matters at this point.

    Paul