Vienna Symphonic Library Forum
Forum Statistics

181,965 users have contributed to 42,196 threads and 254,639 posts.

In the past 24 hours, we have 5 new thread(s), 9 new post(s) and 50 new user(s).

  • Any plans to support VST3 plug-ins in VEPro?

    I'd love to see support for VST3 plug-ins, as it's a bit of a workflow killer to keep switching to Cubase from the VEPro window, which is my preferred environment for instruments.


  • YES +1  Come on guys.. this is nuts... VST3 on mac is a done deal.  Not like Steinberg will be going anywhere... Just work it out please!!!!!

    Sure we can punt with loading in bidule or metaplug if we really need to but that adds another layer of processing and such. 


  • ++1 So strange there is still no vst3 support....

  • VE Pro already suports VST3.

    Perhaps you mean VI Pro. It's not multitimberal, so doesn't benefit from receiving more than 16 MIDI channels. There are other beneifits to VST3, so I hope there's suport in the future.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • last edited
    last edited

    @Bill said:

    VE Pro already suports VST3.

    Really? I thought that you couldn't load VST3 plugs in VEP. Perhaps you're thinking about the VST3 connector to your sequencer.

    DG


  • You're right; it didn't even occur to me that to use inside VEP.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Dear VSL,

    with VST2-support being ended, is Vienna Ensemble getting an update to support VST3-plugins? Any new plugins being developed from now on will only be available in the VST3-format.

    https://www.steinberg.net/en/newsandevents/news/newsdetail/article/vst-2-coming-to-an-end-4727.html


  • Agreed, PLEASE implement VST3 plugins within VEP!

    Not to mension multiple Waves waveshells...


  • last edited
    last edited

    @beatpete said:

    Agreed, PLEASE implement VST3 plugins within VEP!

    Not to mension multiple Waves waveshells...

    ditto


  • Please guys, we need support for VST3 plug-ins. That's insane in 2019.


  • last edited
    last edited

    @Cochise Studio said:

    Please guys, we need support for VST3 plug-ins. That's insane in 2019.

    double ditto!!


  • Can we VST3 support pretty please?


  • +1


  • +1 for VST3 support


  • edit: now redundant


  • VEP 7.0.889 still not finding VST3 instruments.


  • Hi, 

    I know, it's still on our to-do list. Unfortunately I can't give you an ETA at this point, priorities have shifted a bit. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL