Vienna Symphonic Library Forum
Forum Statistics

181,889 users have contributed to 42,190 threads and 254,623 posts.

In the past 24 hours, we have 3 new thread(s), 17 new post(s) and 57 new user(s).

  • problem with installation - SOLVED

    I downloaded the D. violas successfully, copied them to an SSD then tried to install on a separate computer, but a catastrophic crash dump occurs and Win 7 Pro shuts down unexpectedly each time I try. 

    I tried again using the earliest copy (directly from external SSD) and the same thing happened.  If I look at the installation cabs they are all there with midi checksums etc.

    I have latest softwware, plenty of drive space where I am trying to install, all other VSL instruments, MIR, VEPro 5 are installed and working o.k. on same system -

    WIn7 Pro, XPS8700, 17-4770 3.4 ghz, 32 gb RAM, Crucial 1 TB SSD, Roland Quadcapture


  • Now I tried it on a second slave with the same specs - exact same thing happened.  Total crash down to Windows Error Recovery level.  I am afraid this might mean a corrupted download?


  • Hi William, 

    When does the crash occur? Also, did you try to install on the computer you downloaded the installation files to?

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul

    I just finished installing on a third slave - the one I originally downloaded the files on - and it installed and works fine.  So it must have been that the files got corrupted when I copied them?  

    Anyway thanks for the incredibly fast response!  I will mark this "solved."  

    Congratulations on the violas - they sound wonderful.   

    Best,

    Bill Kersten


  • Hi William, 

    Good to hear!! Enjoy the Violas [:)]

    Best, 

    Paul


    Paul Kopf Product Manager VSL