Vienna Symphonic Library Forum
Forum Statistics

184,988 users have contributed to 42,372 threads and 255,397 posts.

In the past 24 hours, we have 1 new thread(s), 6 new post(s) and 78 new user(s).

  • Vienna Ensemble - Nuendo - ensemble window stops neundo playing when active

    Hello Title pretty much states my problem. Wonder if anyone has a solution. If I open the ensemble window in a Nuendo project (which has been loaded as a VST instrument device, assigned a midi track) it is deactivating the Neundo active window, therefore stopping playback etc. Loading a VI without using ensemble is fine. I cannot locate anything in the VE preferences which would help neither in the Neundo set up for info - PC XPSP3, Neundo 5.5, VE 4.1xx, RME9652 +9632 sound cards thank you kurt

  •  Make sure that "release ASIO driver when in background" isn't checked in the Device menu in Nuendo.


  • Thanks DG for your quick response, that was the first thing I checked and its not the issue. Its not just the audio that stops, but the actual transport playback too. Nuendo becomes completely inactive when VE is open.

  •  One thing to ask, before I pontificate: if you are already playing back, does opening the VE window stop playback? or is it that you just lose control of playback?

    The reason I'm asking is that I think you're using an older version of VE, which doesn't have the transport facility in VE. Two possible solutions:

    1. Upgrade VE to the latest version
    2. Use a hardware controller for transport functions. I used to use either Faderport or Tranzport, as I have both.