Vienna Symphonic Library Forum
Forum Statistics

184,608 users have contributed to 42,366 threads and 255,351 posts.

In the past 24 hours, we have 1 new thread(s), 7 new post(s) and 70 new user(s).

  • VEP5 refusing to load server: eLicenser Control - Error

    Application 'Vienna Instruments PRO' has caused the following error:
     
    eLicenser(s) contain(s) no valid license for this application.

    Options:
     - For troubleshooting information click <Help>.
     - Click <Licenses> to view available licenses.
     - Connect a valid eLicenser and click <Retry>.
     - Click <Cancel> to abort.

    You know what? I dont own Vienna Instruments PRO, and I dont want to own it. I bought Vienna Ensemble PRO 5 upgrade, not Vienna Instruments. Now I upgraded it and I cant use it at all. Flipping waste of 40 Euro


  • Hey Chris -

    Hm. I had trouble with my license yest - but (for me) the problem was that the elicenser control software was open while I tried to open VEP5.

    Try restarting from scratch - loading up the elicenser software, allowing it to do its "maintenance" at the top.  Double check your VEP5 license is on your dongle.  Quit the elicenser program.  Repair disk permissions (if on mac) - and now try starting VEP5.  Does that help?

    Interesting it says VIP though - something strange happening for sure. 
    But I'm sure its not a waste of 40 Euro at all - you will get it working... someone @ Vienna (or someone else in the forums) will help you out if you're unable to get it work yourself.  Sometimes there's little hiccups with software - its part of having incredibly complex systems that we just happen to use to enable our creativity. 

    Cheers! Brendan.


  • last edited
    last edited

    Hi Chris,

    Also make sure that you have installed the latest eLCC (this is important so that new products are recognized).

    Thanks, Brendan, for jumping in here.

    Please let us know if these suggestions worked.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Ah that was it. Why cant VSL bundle and install the eLicenser with the VEP and other softwares? Seems there should be a check during install to see if you need a newer version and then install it if you do. The whole "not my problem" attitude that comes across with policy like that isnt what I would expect from such an excellent product


  • The elicenser database is updated every two weeks or so - in order to bundle the newest version with software you are installing, vsl would need to constantly rebuild their installation packages.

    The elicenser should automatically update itself upon each opening. 

    As for why it isn't bundled? I have no idea - although the software is owned by a completely different company (steinberg).

    Cheers.


  • well I dont know the details nor do I want to, just that when I install a new VE Pro and the eLicenser is no longer the correct one, and i get stuck in infinite loops when trying to open VE PRO, with the only way to get out is to force quit VEP, no matter what button you click on VEP for the licenser error, not to mention that the error was telling me it was trying to find vienna INSTRUMENTS (another issue), well this is poorly planned by the devs. However elicenser is updated outside, I dont think it applies, but rather whatever version VE PRO *REQUIRES* to run, (like this latest release of VEP5 does) then there should be automated tasks to handle it, not necessary for the latest version of elicenser im sure, but just the latest version required to run the product released. Not give me a bunch of errors and have me chew pencils trying to figure out what went wrong. Pretty simple if there was any effort put towards that aspect


  • I am getting the same error. * I upgraded to VE Pro 5 from 4. * I installed the upgrade license, using eLC. * Upon scanning plugins, VE Pro reports that there is no license for VE Instruments Pro (a product I have not nor do wish to purchase) * Finding this thread, I upgraded to eLC 6.3.4.2082 * I rebooted and restarted VE Pro 5 * Same error Is there a way to resolve this or should I downgrade to 4?

  • Hello, interested also in this problem wanted to upgrade this morning to VEP5 or should I stay better on VEP4?? I also have no VE Instruments Pro.

  • last edited
    last edited

    Hello everybody,

    We are listening, and we are working on better solutions regarding the integration of the eLicenser Control Center.

    Luke, regarding your problem: I have checked your key and you have downloaded the VE PRO 5 upgrade license succesfully, so everything looks fine from our side.

    Please make sure that you are using the latest VE PRO version (currently build 9753) and open a new project. There should be no query for Vienna Instruments PRO.

    If you are still experiencing problems, please send us a mail to with a few screenshots and a reference to this thread.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • It does work but if I rescan plugins from Preferences, I get the aforementioned error and have to force quit it.

  • Luke,

    if you don't have a license for Vienna Instruments Pro, I would suggest you to uninstall it (or even better, buy it), otherwise the plugin will throw dialogs asking for a license in various hosts.

    Anyway, it really doesn't make much sense for us to scan Vienna Instruments Pro as an AudioUnit, since we are hosting it directly. I have disabled this scan for the next update.


  • [quote=Paul]Please make sure that you are using

    Actually, that link is for the VE PRO 5 manual, not the actual program.


  • last edited
    last edited

    @Ned Bouhalassa said:

    [quote=Paul]Please make sure that you are using

    Actually, that link is for the VE PRO 5 manual, not the actual program.

     

     If you don't see the software in your user area it means you haven't licensed/activated it. I do see it in my user area.

    DG


  • last edited
    last edited

    Hello Ned,

    I have just checked your registrations again. You "only" have Vienna Ensemble PRO 4 registered, which is why you do not see the Vienna Ensemble PRO 5 software.

    The latest version of VE PRO 4 available here.

    You can get an upgrade license to VE PRO 5 or a demo license (click "try") anytime on the VE PRO 5 product page.

    You can also contact me at if you have any specific questions!

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • I am having this problem as well. I have a license for VEPRO 5 - I have 2 vienna keys - its 50/50 whether or not VEPRO server opens on either my main computer or my slave machine. As of this morning, I can't get the server to open at all. I am running the latest versions of everything - so please, for the love of god, don't bother suggesting that I check to see if I'm running the latest updates ... - fix the problem with your elicense manager already ... I see posts about this going back months/years/several releases and updates of VEPRO ... absolutely unacceptable. For the record- this is the error message: "APPLICATION 'VIENA SUITE MCFACT' HAS CAUSED THE FOLLOWING ERROR: Licenser(s) contain(s) no valid license for this application." The only way to get out of that dialogue box is to force quit the application. Please respond NOW.

  • Hello jbass27, 

    How could I resist answering such a polite and friendly request? 

    The error message is shown because your demo license for the Vienna Suite has expired. 

    We have finally fixed this admittedly annoying error message with the next maintenance update of Vienna Suite. 

    Your solution: Uninstall Vienna Suite and all will be well. On OS X, you will find the Uninstaller directly under "Applications" => "Vienna Suite". 

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • UPDATE - the server will launch if you go into OS Activity monitor and force quit all processes having to do with elicenser - then logout of user ID, log back in and restart VEPRO server ... this seems unreasonable to go through every time you want to launch the app. Please advise how to fix this problem.

  • Paul, How I could I resist such a sincere repsonse lacking any sarcasm ... response to your suggestion ... been there done that - next idea?

  • NEW UPDATE - I guess third time is a charm - Uninstalled, reinstalled (didn't work), uninstalled Vienna suite again, still nothing, - third time ... so far so good. Please advise if there could be another reason for this problem, as I'm still kind of waiting for the other shoe to drop ...

  • Hi, 

    This sounds like it works now. Is that correct?

    I don´t really get the metaphor with the other shoe. What would you like to know?

    Best, 

    Paul


    Paul Kopf Product Manager VSL