Vienna Symphonic Library Forum
Forum Statistics

185,330 users have contributed to 42,390 threads and 255,489 posts.

In the past 24 hours, we have 0 new thread(s), 13 new post(s) and 67 new user(s).

  • ve pro Lion 10.7 wifi problem

    Hi, 

    I have recently upgraded to Lion 10.7 on my main Mac and have 2 slaves that used to work fine on Leopard . My problem now for which I have a work around is that the Ve pro server standalone on my main Mac connects to logic via  Wifi not through the internal server if I have Wifi on . It shows the instances connected via mobile me . If I disable Wifi they are connected as they should be through the internal server. This did not happen in 10.6 and I was able to leave Wifi on for the internet. Now I have to remember to switch it off before loading Ve pro. The other thing that happens is that I get horrendous clicks and crackles if Wifi is on even when the Vienna instances are connected via internal . They disappear if I turn wifi off, again this did not happen under 10.6. Is there something I have to do to stop this happening other than switching wifi off and returning to 10.6 ?


  • Can anyone help? There seems to be no way in Lion 10.7 to stop the ve pro server from connecting to the wifi network if Wiifi is on . Why does this not happen in 10.6 and how can I solve this so that I can force Ve pro to only connect through the local host when it is on the same computer as my Daw ?


  • There are some problems with Wifi and Lion. I had to re-install Lion on my daughter's Macbook because WIFI was getting mad, it was keeing finding the Wifi and not finding it

    Try to re-install Lion ! but before repair permission 

    May be the Wifi pref file is dammadge  


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" - 1 x 27" screen --- Logic Pro --- Mir Pro 3D Dolby Atmos --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • Just use different subnets for your wifi and wired connections, and you should have no problems.

    IE, Wifi net 10.0.0.0/24 and wired 10.0.1.0/24

    Don't put any gateway address on your wired connection, just leave it empty.


  • last edited
    last edited

    @MS said:

    Just use different subnets for your wifi and wired connections, and you should have no problems.

    IE, Wifi net 10.0.0.0/24 and wired 10.0.1.0/24

    Don't put any gateway address on your wired connection, just leave it empty.

    I have tried that and it doesnt make any difference . Also it is happening on my main mac with the other computers off . Ie routing vsl into logic on the same computer so no ethernet wired cables invilved .

    Here are my settings Main Mac ethernet settings : Ip address 169.254.1.  Subnet 255.255.0.0  no router or dns settings all 3 computers plugged in to a netgear gigabit hub.

    Wifi : Ip 192.168.1.67

    subnet 255.255.255.0

    router 192.168.1.254

    the other computers ips are 169.254.1.2 and 1.3 with subnet 255.255.0.0

    with no router or dns settings

    I tried your subnet 10.0.0.0/24 but it said invalid 

    Thanks for any more suggestions


  • both subnet mask should be 255.255.255.0

    Look at www.cyrilblanc.fr on the Mac area you have a tutorial


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" - 1 x 27" screen --- Logic Pro --- Mir Pro 3D Dolby Atmos --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • That is contradicting what the previous post said ?


  • Tried finding the tutorial , no luck. Also tried repairing permissioms and deleting the airport preference in Users library /preferences, still no luck . Found a solution which is to use the internet on the slave computer that is running 10.6 . Annoying that I can't use it on my main mac though


  • I just got an alert message :

    Date: 09/12/2011 15:31:47 Europe/Paris +0200
    Local Address: 192.168.0.2
    Remote Address: 109.153.125.212

    Is it you ?

    try this : http://www.cyrilblanc.fr/site_principal/slave_mac.html


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" - 1 x 27" screen --- Logic Pro --- Mir Pro 3D Dolby Atmos --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • /24 is another way of writing "255.255.255.0".

    Your settings for the wired connection seem wrong. 169.254.0.0/16 is reserved for private self-assigned IPs, usually created by the interface when no address have been received from DHCP.

    I would suggest you to use the following settings:

    Computer 1 WIFI: DHCP

    Computer 1 Wired: IP 10.0.1.1, subnet 255.255.255.0, no router

    Computer 2 WIFI: DHCP

    Computer 2 Wired: IP 10.0.1.2, subnet 255.255.255.0, no router

    ...


  • 169.254.1.1 is what is recommended on the vsl forum for self assignd ips . In my frustration I have gone back to 10.6 so thanks all for trying to help , maybe when my current project is over , I'll try again , might even have an altiverb update to work in Lion ?


  • You don't *want* a self assigned IP. You want to assign it *yourself*, to avoid address conflicts - using one of the private IP ranges (192.168.0.0/16, 172.16.0.0/12, 10.0.0.0/8).