Vienna Symphonic Library Forum
Forum Statistics

181,855 users have contributed to 42,189 threads and 254,611 posts.

In the past 24 hours, we have 3 new thread(s), 21 new post(s) and 60 new user(s).

  • Question about limitations on the MIR SE trial

    I am seriously considering MIR SE, but have a couple of questions as I continue my evaluation. 1. For some reason, when I select the one available room that comes with the trial, I lose the im,age of the stage--all I see is a large blank white space in the middle of the interface. Is there a way to restore the very pleasing hall image? Perhaps I am pointing to the wrong folders in teh preferneces? I think I accidentally changed something there...But it could also be that my machine is not even powerful enough to run the program with just a few instruments? (when I load a string quartet it works except for the image). 2. I can't seem to load the string quartet template from the trial room pack. Am I supposed to be able to load this, or is it disabled in the trial? 3. How do I get my forum posts to format correctly? I just pressed preview, and see that all formatting is lost...sorry! Thanks, mkiz

  • Welcome mkiz,

    the third question is the most easy one to answer: Please access your Forum Profile (it's the third button in the second navigation bar above), select the Community tab and set the Content Editor to "Enhanced".

    For answering the other two questions properly I would need at least some basic information about the system you're testing on. The "white blank space" is most likely due to a problem with your video card. "Can't seem to load the string quartet" could have quiet a few reasons, starting with missing instruments, installation problems and/or system performance issues.

    The System Specifications shown on the MIR SE page of our site should give you an idea of what to expect from your system performance-wise:

    -> [URL]  http://www.vsl.co.at/en/211/497/1687/1913/1915/1555.htm[/URL]

    Kind regards,


    /Dietz - Vienna Symphonic Library
  • Thanks for the reply.  I am not in front of my DAW at the moment, but I can tell you that it is an underpowered system--Quad-core, 2.4mhz with 8GB Ram running Vista Ultimate 64bit. I don't have the video card data, but if it makes any difference, I can see the hall image with the default room.  It is just when I try to load the one available venue--Vienna Konzerthaus Mozartsaal--that I get the white space. (If I buy MIR SE, I will also be upgrading this system.) 

    I am able to use MIR SE to achieve pleasing results with string quartet instruments from Solo Strings I.  When I tried to open the string quartet template, it seems to be looking for the Vienna Konzerthaus Mozartsaal venue and can't find it (perhaps because that venue is listed on my machine as a trial venue?).  After it unsuccessfully tries to load the template, I receive a message that I must reboot MIR SE before proceeding.

    One separate question that I am wondering about, is how easy is it to use MIR SE with Sibelius? It seems that the only way to connect them is through midi (hardware or virtual). I have never had as great success with midi connections as vst plugins--stuck notes, etc...I would like to be able to use VE Pro to somehow bridge the gap between MIR and Sibelius.  I have reviewed the setup explanations in the manual, but there is no mention of using VE Pro.

    Any help or guidance will be appreciated.

    mkiz


  • Hi mkiz,

    there's no need to "bridge the gap", as the underlying MIDI- an VST-host for Vienna MIR is of course based on the same technology as VE Pro. ;-)

    For the use with MIR, the DAW you outlined above is below the specs, that's for sure (but you knew that already). Still you should be able to see the Venue Map for the trial version of Mozartsaal. I'm not in front of my MIR machine right now, but I will ask one or our developers to look into it.

    Kind regards,


    /Dietz - Vienna Symphonic Library
  • Hi mkiz,

    which rooms do you see when you oben the Room Editor (press button "SELECT VENUE")?

    If there's only the default room available, Mir SE probably does not know the proper path to your Mir Data files. You can change this path
    in the Preferences Dialog ("Options" -> "Preferences") - make sure it points to the *.vmi files of the room pack.

    Hth, Florian


  •  Florian,

    I see the default room and the Mozartsaal (I believe it says 3rd row?).  When I switch from the default room to the Mozartsaal venue, the middle of the MIR SE interface turns into a blank white space.  I can add instruments, and they appear against the blank white background.

    thanks.

    mkiz


  • It's just a guess, but for me this sounds like your video-card has a hard time fulfilling OpenGL 2.1 standards :-) ... MIR system requirements say "DirectX 10-capable video card with support for OpenGL 2.1"

    You could try to decrase the "Venue Image Detail Level" to a lower value (Options > Preferences > General). This could be a workaround for the issue you're facing.

    HTH,


    /Dietz - Vienna Symphonic Library
  •  Dietz,

    You were right!  I updated the drivers for my video card, and now I can see the Vienna Konzerthaus Mozartsaal v2 with the 3rd row mic position.

    Wonderful!

    mkiz


  •  Dietz,

    One final question--how does one get third party vsts to show up in the instrument selection option list described in the manual? I have some non-VSL instruments that I would like to test in MIR SE, but I have scoured the manual and the forums and cannot figure out how to add a third party VSTi.  The manual is clear about VST effects, and I can see where to add those in the interface, but it how do I point MIR to the right location to find third party VSTi's?

    Thanks,

    Mkiz 


  • VSTi's are handeled like VST-plugins, they are just listed (and selected) differently. It's on p. 33 of the MIR manual:

    "Preferences > Plug-ins: Shows a list of VST (not VSTi) plug-ins available to MIR. Clicking on
    the VST Settings … button allows you to browse attached hard disks for folders
    with installed plug-ins [VSTi's too!] and add them to the list. Alternatively, you may remove
    folders from the list, or rescan selected folders for recently added plug-ins.


    IMPORTANT! Only VST effect plug-ins are shown in this list. All valid 3rd party
    VSTi’s (VST instrument plugins) appear in the “Source”-pulldown of the “Add
    Instrument”-window
    (see section C 2.1)


    CAUTION: Only 64-bit compatible VST2 plug-ins will do! Be careful when adding new plug-ins to the list, as there always is the
    possibility of some unforeseen conflict halting the whole system.


    HINT: With the help of so-called VST wrappers like jBridge7 it is principally possible to use 32-bit plug-ins in a 64-bit environment
    like MIR. In many cases, this will work wonderfully, and significantly increase the number of possible audio plug-ins. However, we
    hope you will understand that we do not (cannot) actively support this special workaround."

    HTH,


    /Dietz - Vienna Symphonic Library
  •  Dietz,

    I read all this in the manual, but I guess I was confused.  The section you reference here is still confusing me:

    IMPORTANT! Only VST effect plug-ins are shown in this list. All valid 3rd party
    VSTi’s (VST instrument plugins) appear in the “Source”-pulldown of the “Add
    Instrument”-window
    (see section C 2.1)

    My EWQL VSTs are not appearing, in the source pulldown, so I assume that I need to set some pointer in MIR so that it knows where to look for them.  I realize that I cannot select VSTis in this preferences window, but apparently I add VSTis here so that they will then appear in the "add instrument"  source pulldown selector?  And once added, they will still not appear in this preferences>plugins window. 

    Sorry for my confusion.  I am usually not so dense! [:)]


  •  Three questions:

    1. Have you "told" MIR where your VSTi folder is?
    2. Are you sure that your VSTi players are all 64bit?
    3. Are you talking about Kontakt or PLAY?

    DG


  •  DG,

    I don't know how to :"tell" MIR where the VSTi fiolder is...that is what I am trying to find out.

    I cant see PLAY, which is the one 64-bit VSTi that I have that I am most interested in seeing.

    Thanks,

    mkiz


  • So, have you tried:

    Options/Audio settings/Plugins/VST settings/Add folder

    As long as PLAY is in the folder that you "add" and is the 64bit version, MIR should be able to load it. Just make sure that all your software is up-to-date.

    DG


  •  DG,

    Thanks.  This worked.  What was throwing me off is that the folder appears empty even though the 64 bit VSTi is in it.  But, sure enough, when I added the folder, even though nothing appears added in this audio plugins section, the Play instrument become available in the Add instrument selector pulldown. 

    Play doesn't seem to work very well here on this particular machine, but I know I am underpowered, since it is a Core 2 Quad running at 2.4GZ, with 8GB Ram on Vista 64bit OS.  I am just trying to see what the sounds are like to decide whether to buy new machine specifically to run MIR SE.  I guess I am just going to have to jump in with both feet and hope it works well!

    Thanks for your tip.

    mkiz