Vienna Symphonic Library Forum
Forum Statistics

178,909 users have contributed to 42,066 threads and 253,932 posts.

In the past 24 hours, we have 2 new thread(s), 9 new post(s) and 55 new user(s).

  • The main goal - or hope I should say is that I won't have to turn anything off and then on again... I did try turning off Logic's Delay Compensation and it didn't make much difference. The only way in my setup to do a perfect bounce is to turn the VEP buffers off. But it just gets time consuming with my method of working since I frequently bounce my midi as I work. Was just curious if it would be possible to have the option of making VEP auto turn off buffers when bouncing, but I'm not a programmer so I don't know if that is doable.

  • I hear you - totally get your frustration as I have a similar setup.  So turning off Logic's delay compensation didn't have the same net result?  It does for me... either method eliminates the extra space at the beginning of a 'bounced-in-place' region.  I join you in hoping for an eventual fix for this!

    Take care...