Vienna Symphonic Library Forum
Forum Statistics

182,108 users have contributed to 42,205 threads and 254,666 posts.

In the past 24 hours, we have 4 new thread(s), 10 new post(s) and 64 new user(s).

  • SOLVED - Download Product doesn't show up in the VI tree....

    Hey guys -- I'm hoping I'm just overlooking something simple here.... I downloaded the Alto Flute download product, ran the installer, ran the directory manager to locate it on one of my hard drives -- but even after doing this a couple times and rebooting a few times, there's no Alto Flute in my VI tree other than the one that's always been there in the Special Edition drop-down. Did I miss a step somewhere? Kerry


  • last edited
    last edited

    Hi Kerry,

    you need both the latest Syncrosoft LCC and VSL Software to recognice the new licenses.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Hey Paul -- I had downloaded those, but I went ahead and downloaded them again, then refreshed licenses in the Control Center, then ran Directory Manager again, but still -- no Alto Flute in my VI tree. I have the folder with the .cab files on the same drive that I originally installed it to... does it need to be in the Special Edition folder or something like that? I can't figure out why this won't show up.... kerry

  • OK try this.

    1. Uninstall LCC and VE/VI
    2. Re-boot
    3. Install latest LCC
    4. Re-boot
    5. Install VE/VI
    6. Scan required folders with DM

    The other thing to watch is that even with uninstalling bits of stuff are sometimes left behind in the Registry. I usually remove those manually (after step 2) to make sure that nothing of the old version remains.

    DG

  • Hey guys -- I've tried this and still, no download instruments are showing up in the tree. Where is this registry that you've manually removed things from? That might be my last hope. Kerry

  • OK, I feel like a REAL DUNCE... but I wanted to close out this thread with the resolution... I had the DM pointing to the cab files, but I hadn't run the installer which unpacked the .dat files. Ummm.... yeah. Sorry for the false alarm. :) Kerry

  • last edited
    last edited

    I am having the same issue as you had.  Could you please explain in more detail what it is that you did to correct the problem?  I do not really understand your final post on Sep. 12:

    @KMuzzey said:

    I had the DM pointing to the cab files, but I hadn't run the installer which unpacked the .dat files
    .  Thank you very much!

    TT


  • Basically, I didn't finish installing the product before I ran the directory manager.  If I remember correctly, you have to run (from the Applications folder) the Vienna Instruments Installer program, which then unpacks the .cab files.  Once that's done, you run Directory Manager and point it towards the unpacked .dat files.    You're just missing one step in between!

    Kerry


  • Unfortunately, I installed using the steps in the proper order but the problem persists for me.  Thanks for your response.


  • last edited
    last edited

    Hmmm, installing the content can indeed help 😉

    @whistler49: please send a detailed description of your setup and the problem you´re having to our support.

    Thank you.

    Kind regards,

    Maya