Vienna Symphonic Library Forum
Forum Statistics

181,802 users have contributed to 42,186 threads and 254,601 posts.

In the past 24 hours, we have 6 new thread(s), 31 new post(s) and 50 new user(s).

  • Legato perf issue

    Probably a very simple thing but why is it sometimes when I perform (say a clarinet leg perf line) and 'sometimes' on the last note played (previous was legato) and the last night will either play a normal length (human) OR just sustain until I release the note (not desired).

    Of course I want to be able to control this.

    Can someone help me with what is probably something dumb on my end.[:$]

    Rob 


  • Hi Rob,

    well there are legato-sus patches available, that blend into a looped sustain after the note transition, so that you can let the note play on forever (for all the circular breathing guys). These are often included in the matrices we provided.

    And there are the reall legatos, that end at some point.

    Best,

    Paul 


    Paul Kopf Product Manager VSL
  •  Paul,

    These are regular legato patches that are playing forever (and I don't want them to).   Can you help?   Thanks.

    Rob 


  • HI Rob,

    which OS, which sequencer, did you try on a new project?

    To me this sounds like the perf-legato doesn´t receive a "note off" for some reason....

    Did it work before? What did you change?

    Please give me a little details, I´m still working on my second sight abilities...

    Best,

    Paul 


    Paul Kopf Product Manager VSL
  •  I happens half the time.

    XP Home . Cubase (latest build).  I see it happening on WW's mostly.   Is there a 'note off' key command I can give it to force the last note in a held legato line to stop naturally?

    Rob 


  • Hi Rob,

     I cannot think of anything at the moment. Pleas test with new arrangements - no other instruments, just VI - I guess it is something in your environment, but I don´t have an idea what that could be from the top of my head. Anyone else, maybe I´m just not creative anymore today.... 

    Best,

    Paul 


    Paul Kopf Product Manager VSL
  • this is totally bizarre behavior, unless you accidentally loaded the "sus" patch instead of the non-looped one.


  • Confirmed - legato patches.   What is weird is it is not consistent.  Half the time it plays right.  My work around is controlling volume and filter but this is not idea.

    Rob 


  • Well, I meant the legato "sus" patches. You are sure on that?  because there is for example a horn legato "sus" and the same horn legato without loops. That is what i was thinking, but you probably already checked for that...


  • I've experienced this.  But my memory is that I discovered that some of the factory speed-controlled legato matrices have legato sus patches in SOME of the slots. So depending on which of the three horizontal patches was active when you sustained your note, you'd get endless sustain sometimes and regular legato behavior at other times.  You might check all of the patches in the offending matrix to make sure none of them are "legato sustain" patches.

    PL 


  • Still, legatos-sus patches stop when you release the note, so they behave just like any other articulation.

    If I understand you right, Rob, the legato plays on forever. That sounds very much like a MIDI thing to me.

    This question is important (and you haven´t answered this yet): Does it happen in a new, empty project with one VI or in standalone VI as well?

    Thanks,

    Paul 


    Paul Kopf Product Manager VSL
  • Plurye has it right!!!!   I'll get rid of the 'sus' patches within the speed matrix.   This explains why sometimes it does it and sometimes it doesn't.  Knew it was something simple.   Thanks again you guys.

    Rob