Vienna Symphonic Library Forum
Forum Statistics

185,277 users have contributed to 42,390 threads and 255,477 posts.

In the past 24 hours, we have 3 new thread(s), 22 new post(s) and 54 new user(s).

  • No licenses found

    Simply booted up Chamber Strings on my MB Pro.. but my license is gone. I'm registered. What the heck is going on here?

  • KubeImage, could you elaborate what to understand as *simply booted up*? are you running logic on your macbook and using AU or some other host?
    just to make sure: you have installed the license control center, attached the ViennaKey holding the CS (Chamber Strings) license, installed the intel version of the Vienna Instruments and checked the DM (Directory Manager) that the respective paths are linked.

    having products registered is somehow independent from having the license on a certain computer.
    christian

    and remember: only a CRAY can run an endless loop in just three seconds.
  • It's working now. Thanks. Don't know what happend. I started Chamber Strings in Logic and was getting an error. Restarted the computer. Checked the license control center and my key showed up as "no license found".

    Don't know what I did but it's working now, and that's all that matters. [[;)]]

  • possibly our too well-known *unix-problem* (processes are cached in memory) - that is why we recommend to reboot the computer after anything has been done regarding licenses, location of VI-data, updating software and similar.
    although this is somehow *mac-unalike* you have to face it with OS X
    christian

    and remember: only a CRAY can run an endless loop in just three seconds.