Vienna Symphonic Library Forum
Forum Statistics

184,861 users have contributed to 42,370 threads and 255,390 posts.

In the past 24 hours, we have 0 new thread(s), 5 new post(s) and 71 new user(s).

  • Library Update File for WW1 on PPC seems to be incorrect

    Hi. I'm a new Cube user, working on a PPC. When I downloaded the Library Update file for WW I for OSX PPC and expanded it, the resulting file updater name was as follows:

    Lib-Update_05_Woodwinds-I_061117-WinXP-OSX-ppc

    Thinking there might have just been an error in naming the updater, I double-clicked on the above file to start installation. But the file name given in the confirmation dialogue ended in ".exe," so I aborted (I didn't want to risk having to reinstall all of WW1).

    Can someone send me a link to the correct file?

    Sorry if this has already been covered -- I tried all day today to search for "library update" on the forum -- the cursor spun endlessly and I got no results.

    Thanks,
    Peter

  • peter, i'm confused now ... just downloaded the WW1 lib-updater for PPC and received a zip-file. opening the zip-file inside there is an .app and a .txt file with the history and important notes
    the respective lib-updater for XP is an .exe though ...
    christian

    and remember: only a CRAY can run an endless loop in just three seconds.
  • cm... it's me to be confused now!
    I was trying to help Plurye (I can confirm your same result... "just downloaded the WW1 lib-updater for PPC and received a zip-file. opening the zip-file inside there is an .app and a .txt file with the history and important notes")... but... I've readed the ".txt" file and there is a difference among the one I have downloaded, and installed, time ago (july?) and the last one (november)!

    In my "Woodwinds I 060727 Readme.txt" (dated July 27, 2006) there are 3 fixes:
    1.
    Instrument 42 Bassoon
    Patch: 11 BA_sus_Vib
    Moved to Level 1 (Standard Library) status

    2.
    Instrument 42 Bassoon
    Patch: 13 BA_sus_noVib
    mMved to Level 1 (Standard Library) status

    3.
    Instrument 47 Bassoons - a3
    Patch: 01 BA-3_perf-legato_fa
    Sustain fix for fast movements


    ...in the new one "Woodwind I 061117 Readme.txt" there is 4 fixes... I (maybe... WE... someone else could be in my same situation) miss this:

    1) Instrument 47 Bassoons a3

    Patch: 11 BA-3_sus
    moved to Level 1 (Standard) status


    [*-)]: [8-)] What's that? ...have you forgotten to tell "us" (or, I've missed your advice!) that there was a new WW1 update? Have we to re-download and install this november-update too? (Have we have a look in the other [:O]ops: updates to see if anything else is changed...?)

    Sorry for this long Post...

    (Plurye the right file name to click on is:
    Woodwinds I Library Update OS X PPC 2,393 KB 11/17/2006
    that give you: Lib-Update_05_Woodwinds-I_061117-OSX-ppc.zip)

    Cheers...
    R

  • The date columne on the Library-Updates page should help to verify, if there are any new updates.

    The added fix for Woodwinds I in November 06 is only necessary if you don't have the Extended version.

    best
    Herb

  • last edited
    last edited

    @cm said:

    peter, i'm confused now ... just downloaded the WW1 lib-updater for PPC and received a zip-file. opening the zip-file inside there is an .app and a .txt file with the history and important notes the respective lib-updater for XP is an .exe though ...
    christian


    Sorry if I wasn't clear. Yes, it happened as you describe. I did download the correct WW1 updater (the one Rino mentioned), and I did get both a .app and a .txt file when I expanded the zip file. But THAT .app file (the one I got when I expanded the zip file) was called:

    Lib-Update_05_Woodwinds-I_061117-WinXP-OSX-ppc

    Again, I thought, "Maybe it was just a naming error," so I double-clicked on the above .app file. I got a dialogue telling me I was about to install a .exe file (sorry -- I won't be at my studio until tomorrow -- can check for the exact name then).

    Herb -- thanks for the info. I don't have the extended lib yet. I posted this info for two reasons:

    1. I want to do the update to be current during my demo period.

    2. I thought VSL should know, since I assumed this is a mistake, and that a .exe file will not be able to update the library on a PPC.

    Thanks -- if someone wants to confirm this phenomenon, that would be great.

    Peter

  • btw: i've just checked th old updater and it has in the zipfile: Lib-Update_05_Woodwinds-I_060727-OSX-ppc.app (you may not see the .app extension if your system is set to don't display extensions)
    christian

    and remember: only a CRAY can run an endless loop in just three seconds.
  • <<btw: i've just checked th old updater and it has in the zipfile: Lib-Update_05_Woodwinds-I_060727-OSX-ppc.app (you may not see the .app extension if your system is set to don't display extensions)
    christian>>

    Christian -- thanks for splitting the topics. However, I fear there's still some confusion [:)]. My problem is with the CURRENT Woodwinds I updater (dated 11-17). That's the one that has the incorrect (non-PPC) app file embedded in the zip file. I don't have the old Woodwinds I updater, and the only Woodwinds I PPC updater currently available for download in "library updates" is the one dated 11-17. Could you do me a big favor, download the current zip file for "Woodwinds I Library Update OS X PPC" (dated 11-17) and expand it? I believe you'll see what I mean.

    Thanks for your patience.

    PL

  • Cm... Plurye is right!

    The file "Lib-Update_05_Woodwinds-I_061117-OSX-ppc.zip" gives an application (and a txt file) named "Lib-Update_05_Woodwinds-I_061117-WinXP-OSX-ppc"... if you open it, a window come out with this sentence:
    <<This program will install Lib-Update_05_Woodwinds-I_061117-WinXP.exe. Continue? [Yes] [No]>>

    That's it! It's sound a little bit... PC! [[;)]]

    Good luck, Peter! [:D]

  • Rino --

    Thanks for confirming that I wasn't seeing things!

    Peter