Vienna Symphonic Library Forum
Forum Statistics

186,213 users have contributed to 42,447 threads and 255,773 posts.

In the past 24 hours, we have 2 new thread(s), 13 new post(s) and 27 new user(s).

  • Syncrosoft USB issues

    Since moving over to VSI I'm running into various issues with syncrosoft key installed. At least three of my machines are now crashing with errors pointing to USB protection device. I've tried reinstalilng the lastest syncrsoft and the keys and licenses show up fine. VSI launches fine. But my machines are now unstable and randomly crashing.
    I pull the USB dongles out and my machines are fine, no issues. I put the keys back in and crashes.
    Syncrosoft doesn't offer up any support on their site so I'm lost here as to how to get this resolved.
    My PC's are p4 3.0 with Windows XP 2nd all current. I don't have any issues with any other drivers or software. Just the dongle.

  • which Syncrosoft version do you have ? Maybe, you'll have to use an old one (like 5.0.5.0). Some users have it ...

  • I have the lastest version - 5.2.1.0
    Anyone else having issues with this version?

  • tripit, besides randomly occuring errors are the worst to track we would need a more detailed info about your system as well as the order and circumstances you have installed applications and updates - of course it is possible to corrupt USB-related drivers.
    i'm assuming you mean Vienna Instruments with VSI and XP SP2 with windows XP 2nd and it would be interesting to know which other USB devices are probably in the game and something about your hardware.
    you can also write to support@vsl.co.at including screenshots or the text from error messages to get some idea from where they are originating.
    christian

    and remember: only a CRAY can run an endless loop in just three seconds.
  • last edited
    last edited

    @cm said:

    tripit, besides randomly occuring errors are the worst to track we would need a more detailed info about your system as well as the order and circumstances you have installed applications and updates - of course it is possible to corrupt USB-related drivers.
    i'm assuming you mean Vienna Instruments with VSI and XP SP2 with windows XP 2nd and it would be interesting to know which other USB devices are probably in the game and something about your hardware.
    you can also write to support@vsl.co.at including screenshots or the text from error messages to get some idea from where they are originating.
    christian


    Thanks Christian. I don't have any other USB except for the syncrosoft dongle.
    I'll try to document the errors and email support.

  • Just a follow up - I have all machines running fine now. I end up having to re download the syncrosoft and reinstall on all of them. The ony thing that I can figure is that the first version of syncrosoft I used was either somehow corrupt or a previous version.