Vienna Symphonic Library Forum
Forum Statistics

186,341 users have contributed to 42,453 threads and 255,808 posts.

In the past 24 hours, we have 4 new thread(s), 17 new post(s) and 47 new user(s).

  • Midi sync issues VI/Logic & articulations triggering

    Hi there!

    I'm very proud to be a new VI user!

    I received my VI 5 days ago & I need some help on quite topics:

    Here's my recording tools: IMac Intel dual core 2X2,1 Ghz
    Logic Pro 7.2.3
    EMagic Emi 2/6 ( A26) audio card

    Edirol UM1-S Midi interface

    First: Can u explain to me if it's possible to choose & trigger different articulations once a midi file has been imported from an old song (i.e I used EXS24 to trigger string sounds) or must I trigger at the same time I'm playin that is to say that I have to rewrite or replay all my old scores???!!!...

    Second: I have many Midi issues when I change track to track from a VI to another one.
    I always have to relaunch my USB midi interface... Can it be an interface issue, a "synchro" Logic/VI or a Logic issue?...

    Third: I notice that the VI window plug opened (in AU inside Logic) is not layed, 'hope it would be solved in the next Update!!!
    It's really unpleasant to open/close all the time, a lotta time is lost by that way!!!

    Well my english is a lil bit rusty tho I hope I have been clear!


    I really NEED your help!!!!!!!!!!!!!!!!!!!!

  • Hi fab,

    there should be no problem loading older MIDI files to adapt them for VI - you can even create Matrices using the same keyswitches, although you might want to pep your pieces up with some new VI stuff [[;)]]

    I don't exactly understand what you mean by changing "track to track", so I can't answer you there. Could be a MIDI issue, though. Maybe a loop? Do you have the latest drivers installed?

    Regards,
    David
    VSL Manuals