Vienna Symphonic Library Forum
Forum Statistics

182,161 users have contributed to 42,207 threads and 254,681 posts.

In the past 24 hours, we have 1 new thread(s), 14 new post(s) and 44 new user(s).

  • O.T. Why's my Doepfer keyboard behaving erratically?

    Sorry to trouble you all with this but I'm getting nowhere fast at the moment.

    My Doepfer keyboard is playing up: I'm new to Logic (which doesn't help, of course) but it seems as though the whole keyboard has "shifted" one octave down. The top octave of the keyboard (at the moment) is useless and, of course, the bottom octave is (seemingly) non-existent.

    I have, of course, emailed Matthias Marass at Doepfer and followed his instructions to reset the keyboard...

    1. Turn power off.
    2. Keep menu buttons [PARAM.NAME] + [PANIC] pressed simultaneously, turn power on and wait, until the display shows the message "EEPROM SETUP". Release the buttons now.
    3. Press button [PRESET] (display message: "INIT-PRESETS")
    4. Turn the data knob until the value "127" appears in display.
    5. Press button [PRESET] (display massage: INIT ALL PRESETS?"), all LEDs are on.
    6. Confirm by pressing [PRESET] again. The 128 presets are overwritten now. This procedure needs about 1-2 minutes.
    7. The procedure has finished, when all LEDs are off. Leave the setup menue by pressing the [PANIC] button twice. The LMK4+ will restart now.

    Still no joy (and I've tried it on three occasions.)

    I've just reset my Motu 828ii to Factory Defaults (again, no joy) and am a loss what to do next.

    I know that the VSL team use the Doepfer keyboard (as in the DVD videos) and I just wonder if any of them have any idea on what is the matter. Obviously the keyswitches (which apparently is what makes the Performance Tool so special) are totally useless at the moment.

    Thank you for your time.

  • I'm replying long after the question was asked but I had a similar problem.  After much head scratching and really trying to avoid resetting the LMk4+ I found the cause to my problem!  It was transposing all MIDI out of the Doepfer up around 1.5 octaves!  It was the Audio MIDI Setup in my Mac Studio Ultra.  It was corrupted either by yesterdays power outages or a recent session I'd imported from a friends project in UA Luna.  I ended up trashing the existing LMK4 in MIDI setup and creating a new one and - Ta Dah!  Only saying this in case someone else runs into the problem.  


  • Hi, 

    17 years!

    This really proves that forum communities are a great thing!

    Best,
    Paul


    Paul Kopf Product Manager VSL