Vienna Symphonic Library Forum
Forum Statistics

186,590 users have contributed to 42,469 threads and 255,880 posts.

In the past 24 hours, we have 2 new thread(s), 14 new post(s) and 38 new user(s).

  • Missing VI Pro.toolkit plugin

    I am just in the process of transplanting my Vienna Instruments to a new computer, and I am having a problem, typical of which is when I try to start Vienna Instruments Pro. Because every time I try to start it I get this error message:

    Which is very odd, because if I check with the File Manager:

    Vienna Instruments Pro.toolkit clearly exists.

    I have tried running VIPro as administrator. Same problem. I have tried reinstalling VIPro from my (two year old?) USB hard drive (purchased from VSL). Same result. I have tried disconnecting the external hard drive and reinstalling it from the website. Same result.

    Ich bin am Ende meines Lateins hier. Can anyone advise me how to fix this?

    Many thanks!
    Donald McKillican


  • Hi Donald,

    I have the same issue, suddenly and out of nowhere. It works pretty well as a stand-alone but no plugins loaded within Ensemble Pro.

    The solution was white-listing the plugin in the Anti-virus-Software.

    I normally do not start the Anti-Vir (Avast in my case) but for downloading and updating.

    Hoffe, das hilft, auch wenn es etwas spät ist 😊