Vienna Symphonic Library Forum
Forum Statistics

184,763 users have contributed to 42,369 threads and 255,372 posts.

In the past 24 hours, we have 1 new thread(s), 9 new post(s) and 59 new user(s).

  • Problem with constant low frequency sound with ContraBass in Elite Strings in Logic via Articulation sets

    I'm not a Logic or recording expert. I'm a composer currently doing chamber style stuff that's trying to get my score played. After researching I decided to go for Elite Strings. I use a M1 Mac 8gb RAM and memory pressure shows Green - I just have 4 instruments. I have had no problems with the violin, Viola and Cello via the Synchron. But the Contrabass continually emits a low frequency sound. It isn't there when it's not playing initially. But as soom as there is sound on the track this low frequency sound starts and never stops and persists even if the track has no information and often even after playback is finished. The Synchron plugin player in Logic also shows that there is a sound as well for the contrabass. Again, this doesn't happen for violin, Viola or Cello. Only for contrabass. If I use Apple's studio strings for Contrabass this doesn't occur, only for Synchron.

    My overall process is that I import midi into Logic via my score tool. I then move the imported tracks over to the VSL ones and set up the articulations. My articulation sets are very simple ( just 2 for each instrument - different dynamics depending on a fast or slow section ) since I just wanted prove I could get stuff working with good sound before I created a complex set of articulations. This problem happended right away with the Bass. Appreciate any input.


  • @SeaVin A bit of trouble shooting for you. Do you get the unwanted low frequency sound if you swap the Contrabass with one of the Apple supplied instruments that can play in the same range?


    Just a beginner
  • @rAC said:

    @SeaVin A bit of trouble shooting for you. Do you get the unwanted low frequency sound if you swap the Contrabass with one of the Apple supplied instruments that can play in the same range?

    Yes I do say that at the end of the long first paragraph that it doesn't occur with Apple's studio strings


  • @SeaVin said:


    @rAC said:

    @SeaVin A bit of trouble shooting for you. Do you get the unwanted low frequency sound if you swap the Contrabass with one of the Apple supplied instruments that can play in the same range?


    Yes I do say that at the end of the long first paragraph that it doesn't occur with Apple's studio strings

    Sorry I missed that:-). Can you post the project just with the miss behaving track and I'll try it on my system.


    Just a beginner
  • @rAC said:


    @SeaVin said:




    @rAC said:


    @SeaVin A bit of trouble shooting for you. Do you get the unwanted low frequency sound if you swap the Contrabass with one of the Apple supplied instruments that can play in the same range?




    Yes I do say that at the end of the long first paragraph that it doesn't occur with Apple's studio strings


    Sorry I missed that:-). Can you post the project just with the miss behaving track and I'll try it on my system.

    No problem at all. Thanks for offering to help. I may have isolated the problem. It happens with the "DB-3 Long Vib" patch for the contrabass. There may be more samples it occurs with. But when I switch to one of the legato samples instead of the long one, the continual low frequency rumble goes away. I can send you a project with just that if you wish a little later.


  • I had this issue before and it was just because of the remote keyswitch note that was actually in the playing in range of the contrabass, might be worth checking that out.


  • @ravez said:

    I had this issue before and it was just because of the remote keyswitch note that was actually in the playing in range of the contrabass, might be worth checking that out.

    It might also be that you have inadvertently linked e.g the Celli articulation map instead of the CB one to the CB track.

    The way you describe the issue seems to be linked to or in the CB track but you could mute all tracks then unmute one after the other to find the culprit.


  • @Mavros said:
    @ravez said:

    I had this issue before and it was just because of the remote keyswitch note that was actually in the playing in range of the contrabass, might be worth checking that out.


    It might also be that you have inadvertently linked e.g the Celli articulation map instead of the CB one to the CB track.


    The way you describe the issue seems to be linked to or in the CB track but you could mute all tracks then unmute one after the other to find the culprit.

    I use one map for all Elite instruments, i just adapted it to work with the playing range of all the instruments to avoid the issue, so basically keeping the remote keyswitches below and above the lowest and highest playing note of all libraries, works perfectly.


  • I'm far from being an expert or even experienced user so unless I'm looking at this wrong the keyswitches are fine and out of range of the instrument. Attaching picture where it shows the ranges. Also picture shows sound level meter in both Synchron and Logic when nothing is playing. It's coming from the long sample. As soon as I replace it with something else the sound goes away. Also I'm keeping things simple right now to just get going and understand all this ( it's the first time I've worked with articulations and keysets ) so just have 2 articulations that act like a broad brush for fast and slow sections. I'm planning to get more precise with more fine control later. I found out that this isn't specifically restricted to the Double Bass. I just thought so because it's a low frequency rumble and it was ocurring on that track. But if I use the long sample in the violin the same thing happens.


  • If you disable the articulation set (set it to None in the Track Inspector where it says Articulation Set), do you still get the low rumble?


  • @ravez said:

    If you disable the articulation set (set it to None in the Track Inspector where it says Articulation Set), do you still get the low rumble?


    Yes I do. But when I start playback again the rumble goes away and doesn't come back until I enable it again.


  • ok, then if you open the Articulation Sets Editor, there are 3 tabs (Switches,Articulations,Output), can you take a screenshot of those 3 tabs so we can check the mapping?


  • @ravez said:

    ok, then if you open the Articulation Sets Editor, there are 3 tabs (Switches,Articulations,Output), can you take a screenshot of those 3 tabs so we can check the mapping?

    Sure here you go:


  • this all looks correct, i thought you might have had a keyswitch in the Switches tab as a remote trigger, but that's not the case.

    If you want to upload a simple project that shows the issue we can test it on our end.


  • Also, check what your middle C is set to in both Synchron and Logic


  • Thanks - I didn't think about that but they do match up. I'll create a project that specifically causes that problem and post here a little later. I did realize though that I didn't have the keyswitches in logic for the articulations in the range specified by VSL - I'd just set them for the notes and sections in the midi since Logic allows that and I thought that would be sufficient. I realized that the switching wasn't happening and now that works. ( duh! )