Vienna Symphonic Library Forum
Forum Statistics

186,213 users have contributed to 42,447 threads and 255,773 posts.

In the past 24 hours, we have 2 new thread(s), 13 new post(s) and 27 new user(s).

  • [SOLVED] MirPro3D & Studio One V6.5 Problem (verträgt sich nicht)

    last edited
    last edited


    hat jemand von Euch zufälligerweise auch das Thema, dass nach dem update auf Studio one prof und das update aud MIrPro3D 7.2.3652 MirPro beim Offnen abstürzt. Die Fehlermeldung ist dabei absolut nichtssagend.

    Hat jemand bitte einen Tip damit ich an meinen Projekten weiter arbeiten kann?

    Vielen Dank.

    Schönen 1. Advent.

  • last edited
    last edited

    Hi @musikkusgenerali13,

    of course us Viennese guys would understand your German enquiry, but to get feedback from our global user base, I suggest sticking with English (which is also our official forum language, therefore 😉 ...).

    @musikkusgenerali13 said:


    do any of you by any chance also have the problem that after updating to Studio one prof and updating to MIrPro3D 7.2.3652 MirPro crashes when opening. The error message is absolutely meaningless.

    Does anyone have any advice so that I can continue working on my projects?

    Thank you very much.

    Have a nice 1st advent.

    /Dietz - Vienna Symphonic Library
  • I just tested Studio One with MIR 3D Build 3652 (VST 3). Seems to load and work as expected. Haven't updated to 6.5.1 yet, however.

    Perhaps other users can contribute first-hand experience in this regard ...

    /Dietz - Vienna Symphonic Library
  • Hi, Studio One 6.5.1 stopped my Izotope plug ins from processing audio.

    I went back to 6.5 and all was well.

    I didnt get to try Mir ( or any other VSL plugins ) with 6.5.1 as I quickly reverted back to 6.5.

    Id stick with 6.5 at the moment which is playing nicely at the moment. John

  • now in english,


    have someone the problem after updating to Studio one prof and MIrPro3D 7.2.3652 MirPro crashes during the opening of different projects. The error message is so unspecific.

    Can some give me a advice how to solve that problem?

    Best regards.

  • That's good to know. 😊 Would you mind telling us whether the problem was solved by an update of Studio One, MIR 3D or by something else?


    /Dietz - Vienna Symphonic Library