Vienna Symphonic Library Forum
Forum Statistics

184,538 users have contributed to 42,365 threads and 255,344 posts.

In the past 24 hours, we have 0 new thread(s), 6 new post(s) and 63 new user(s).

  • [SOLVED] Synchron Player not showing all instruments

    last edited
    last edited

    Hello VSL,

    I haven't used Synchron Player for a few months. When I tried to load it into Logic Pro, the player said no instruments were loaded. Okay, so I updated the Vienna Assistant and applied all of the updates that the Assistant listed. When I load the Synchron Player (which was updated) it only shows the "HELLO" Free Instruments, when in fact I have many Synchronized versions of other instruments installed, according to Vienna Assistant and my iLok account.

    What am I missing?

    --Jonathan


  • @Jonathan-Klizas said:

    Hello VSL,


    I haven't used Synchron Player for a few months. When I tried to load it into Logic Pro, the player said no instruments were loaded. Okay, so I updated the Vienna Assistant and applied all of the updates that the Assistant listed. When I load the Synchron Player (which was updated) it only shows the "HELLO" Free Instruments, when in fact I have many Synchronized versions of other instruments installed, according to Vienna Assistant and my iLok account.


    What am I missing?



    --Jonathan

    iLok?


  • I have that happen sometimes, especially after updating the iLok Manager. I find that if I deactivate a library, then reactivate it, everything show up again.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • @Bill said:

    I have that happen sometimes, especially after updating the iLok Manager. I find that if I deactivate a library, then reactivate it, everything show up again.

    Yes, that was the issue, Bill. Thanks for your response.