Vienna Symphonic Library Forum
Forum Statistics

185,278 users have contributed to 42,390 threads and 255,479 posts.

In the past 24 hours, we have 2 new thread(s), 21 new post(s) and 52 new user(s).

  • Problem with Synchron Piano Player + Cubase Elements 12

    Hello,

    Is it possible that the "Bösendorfer Imperial" is not compatible with Cubase Elements?

    I recently bought the Bösendorfer Imperial and I'm thrilled. It works perfectly with the stand-alone player.

    However, when I load the player into the VSTi rack in Cubase Elements, an "Expression" control appears; fully turned up. I can't find this function in the piano player. It causes the same Piono player to suddenly sound much harder, louder and more aggressive than in the stand-alone player. It is impossible to play a quiet note.

    If I turn down the "Expression" control on the VSTi instrument in Cubase, it works, but I feel less dynamic. In the piano player, "Dynamic" is at 100%. It's as if "Dynamic" and "Expression" multiply and produce a horrible sound, but that's just a guess.

    What have I overlooked here or what can I set here?

    Thank you very much for any tips!

    Win 11 + VSL "Bösendorfer Imperial" (Standard) + Cubase Elements 12 Version 12.0.70 Build_464 + RME Babyface + old keyboard


  • HI! Expression is a general MIDI controller. It's simply a % of the instrument's Volume (CC7) output - and can be set from 0% to 100%. Adding such a parameter in a piano library GUI is unusual, but Cubase could automate this value if you wish. But also, when loading the Synchron Pianos Standalone Player, Expression is set to 100%. It has nothing to do with the responsiveness or dynamic of your keystroke. I am unsure what you refer to with your problem - but it's not MIDI CC 11 (= Expression). What do you see in the Cubase MIDI Piano Roll for your recorded MIDI notes? Do they have unexpected values for velocity? What you describe seems to point towards MIDI velocity being handled differently inside your DAW than when playing the Standalone Player.


    VSL Team | Product Specialist & Media Editing
  • First of all thank you that you answered!

    When I change from the Stand Alone Player to Cubase, it's simply much louder. Regarding the velocity I will check.

    Please see the screenshot above:
    On the rack in Cubase I see the knob "Volume", and this corresponds to the "Volume" knob on the instrument.
    For the "Expression"-knob an the rack (third from left) I cannot find any equivalent on the instrument.
    I can turn it to a lower level, which makes it much better.
    Additionally I tried to increase the "Dynamic" a little bit, but this makes the sound more artificial.

    You wrote, that "Cubase could automate this value if you wish". How?

    Plus, there is the knob "Bypass" (first on the left) on the rack. I cannot do anything with it. Do you have any idea what this is for? Maybe I can bypass with this the effect I do not want?

    I want to play the stand alone player und change then to cubase without changing any characteristics. Any Idea how to do so? Cubase should just take any infos as they are from the instrument and just record it. All settings I do on the instrument - see screenshot below.

    Another remark: I also use the "SYNCHRON PRIME EDITION", where everything works perfectly. All controls on the rack correspond to a control on the instrument; but it's another player.

    At the moment it seems, that my DAW (Cubase) destrois the butiful characteristics of the Bösendorfer. I am sure, that there is a solution.

    BR Dr.Mavro

    @Andreas8420 said:
    Synchron Pianos Standalone Player


  • 🔔

    Anyone else here using the "Boesendorfer Imperial" (Standard) with Cubase (Elements)?

    Or another Piano with Cubase?

    Thanx a lot for any hint!