Vienna Symphonic Library Forum
Forum Statistics

185,035 users have contributed to 42,375 threads and 255,405 posts.

In the past 24 hours, we have 3 new thread(s), 8 new post(s) and 76 new user(s).

  • VEPro 7 Version Mismatch

    Hi,

    I'm using VEPro 7.0.1056 on a 2010 MacPro running Mac OS Sierra 10.12.6, which is my satellite machine.

    On my DAW computer, a 2023 MacMini M2 Pro, running Mac OS Ventura 13.4.1, I use Cubase 12, in which the VEPro version is 7.0.1120, and everything works great.

    Today I bought Cubase 13, and with Vienna Assistant I installed the latest version of VEPro 7.2.3440 - since Cubase 13 wasn't accepting the previous version of VEPro which I was using in Cubase 12 - but when I try to connect VEPro in the satellite machine says that there is a version mismatch.

    I'm in the midde of some projects and before updating the version on the satellite machine, I wanted to make sure if the latest version will be compatible with MacOS Sierra, and if not if there's a workaround.

    Any input will be appreciated.

    Thanks


  • Hi!

    You have to run the same VE Pro 7 build on all your machines - you can not mix iLOK & eLicenser. Our current builds installed through the Vienna Assistant require macOS 10.14 or higher. You are in a pickle there - because the iLOK VE Pro versions will not work on macOS Sierra. You would have to work with legacy software - but those old builds from 2021 and prior were never tested for compatibility with Cubase 13, which was just recently released. We can not guarantee compatibility between computers that are 13 years apart. And Apple moves very fast with a new OS release every year. We do not have a solution for you other than using an old VE Pro 7 build from the Vienna Assistant archive (v1120 + v1406, for example).

    Please remember that this is an unsupported scenario, and you will likely encounter issues sooner or later.


    VSL Team | Product Specialist & Media Editing
  • Thanks Andreas!

    I'll keep using Cubase 12 for now - are you planning to implement the support of the older versions of VEPro in Cubase 13 or is this a question for the Steinberg forum?

    Thanks

    @Andreas8420 said:

    Hi!

    You have to run the same VE Pro 7 build on all your machines - you can not mix iLOK & eLicenser. Our current builds installed through the Vienna Assistant require macOS 10.14 or higher. You are in a pickle there - because the iLOK VE Pro versions will not work on macOS Sierra. You would have to work with legacy software - but those old builds from 2021 and prior were never tested for compatibility with Cubase 13, which was just recently released. We can not guarantee compatibility between computers that are 13 years apart. And Apple moves very fast with a new OS release every year. We do not have a solution for you other than using an old VE Pro 7 build from the Vienna Assistant archive (v1120 + v1406, for example).


    Please remember that this is an unsupported scenario, and you will likely encounter issues sooner or later.


  • Neither, I'd say.

    The eLicenser-protected builds of our software (2021 and earlier) are final, and there will be no further development (or support, fixes, maintenance).

    I don't expect Steinberg to get active on their side either since they announced the end of eLicenser a few years back already, and by now, they have completely switched to their new activation system. I am afraid they will not consider eLicenser software compatibility for Cubase 13.

    Best,
    Andreas


    VSL Team | Product Specialist & Media Editing
  • Hi Andreas, just one more question! When I have installed Mojave how can I make sure the two VEPro versions on the different Macs will be matching?

    @Andreas8420 said:

    Unfortunately, no.


    @Andreas8420 said:
    You have to run the same VE Pro 7 build on all your machines - you can not mix iLOK & eLicenser. Our current builds installed through the Vienna Assistant require macOS 10.14 or higher.


  • last edited
    last edited

    Hi, by using the same installer. But please keep in mind, that this is not an official support channel. If you require further assistance, you can always open a support ticket under support@vsl.co.at and we are happy to help! Thank you for understanding!


    VSL Team | Product Specialist & Media Editing