Vienna Symphonic Library Forum
Forum Statistics

186,246 users have contributed to 42,448 threads and 255,780 posts.

In the past 24 hours, we have 1 new thread(s), 7 new post(s) and 34 new user(s).

  • NVMe-stick with instrument libraries - not working as I hoped...

    Sorry if this is something I should understand but I don´t...   I have all my libraries installed on a NVMe memory. Up till now - I have had zero problems with my setup. I have a 27" Dell Canvas as monitor no. 2 - connected to my main computer running Windows 11.  Dell Canvas screen is connected via Hdmi & USB-C. The only way I can use my instruments is if  the NVMe case is connected to the Dell monitor via USB-C. I would like to be able to connect this NVMe-stick (in enclosure..) to my main computer (via USB-C). The only library I can use is Smart Orchestra but none of the rest of my instruments. I´m sure there´s a trivial solution to this but I´m to darn stupid to get it...


  • What is your main computer? The libraries have pops and clicks or don't show up in the Synchron player? What changed when things stopped working?


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Synchron Player show only Smart Orchestra and a couple of strings libraries, no other library. They are all on one NVMe-stick in a casing with USB-C connector. My main computer is a HP i71255U 1,70 GHz, 32 Gb RAM, 1 TB Hd, Windows 11 Home.  I would like to be able to use the instruments on the NVMe-stick connected to USB-C on the computer and not be forced to connect the NVMe-stick to the Dell Canvas.


  • Click the little gear icon on the tool bar in Synchron Player, and make sure all your libraries are properly located in the database


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Clicked the cogwheel and 13 libraries of 16 are in red.  How do I resolve this?


  • That means the path is wrong for where you have the drive plugged in. You need to delete all the red ones (highlight and click the little "minus" button at lower right of the list). Then click the "Plus" button and re-locate them.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • Will read up on Directory Manager tomorrow. Seems to me, that tool could be used to get the paths sorted.