Vienna Symphonic Library Forum
Forum Statistics

186,358 users have contributed to 42,454 threads and 255,812 posts.

In the past 24 hours, we have 4 new thread(s), 15 new post(s) and 41 new user(s).

  • Suddenly Kontakt 6 and Kontakt 7 show up in red in VEP Pro Server.

    As the title says -- yesterday and today all of my Kontakt 6 and Kontakt 7 instances in VEP Server show up in red and don't load. I tried re-installing VEP and both Kontakts, which didn't help. They work fine in Cubase and Reaper. And if I open up a new Kontakt 6 or 7 in VEP it works fine, it's just for existing instances.

    Any idea how to fix this? I have deadlines this week and need to be running. I'm on latest versions of VEP and Mac Ventura (this problem happened long after the latest Ventura update).


  • Hi Headlands, 

    Did you try to "Reset and Rescan" all plug-ins in your VE Pro Preferences => Plug-ins?

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul. I did try that, yes, unfortunately it didn't fix the issue. 


  • This is happening to me too.  As soon as I updated to 7.3.3388, VEP can no longer find Komplete Kontrol VST.

    It seems to be able to find Komplete Kontrol AU, but not Komplete Kontrol VST.

    I have deleted the cache, and pressed Reset and Rescan All (several times).  

    I would like to switch these channels to Komplete Kontrol AU, but I don't know what preset is loaded.  Is there any way of finding out?


  • Hi!

    Just a quick question: Does rolling back to the previous VE Pro build bring back the functionality of the mentioned plugins?

    (There is the "Show Archive" option when clicking on Vienna Ensemble Pro inside Vienna Assistant)

     

    Best,
    Andreas


    VSL Team | Product Specialist & Media Editing
  • ErisnoE Erisno moved this topic from Vienna Instruments Pro on
  • M MikeC referenced this topic on