Vienna Symphonic Library Forum
Forum Statistics

185,321 users have contributed to 42,390 threads and 255,487 posts.

In the past 24 hours, we have 0 new thread(s), 14 new post(s) and 61 new user(s).

  • Logic - AU3 causes crashing

    Hi there,

    I have moved recenlty to an M1 MBP and it seems when I installed AU3 plugin, Logic cannot scan it. At first, it showed up as an error in plugin manage audio units log:

    validating Audio Unit Vienna Ensemble Pro AU3 by VSL:
    AU Validation Tool
    Version: 1.10.0
    copyrignt zous-2ung, Apple inc. All Rignts Reserved.
    specity -n -help for command options
    v
    VALIDATING AUDIO UNIT: 'aumu' - 'vsea'- 'VSLS
    Manutacturer String: VSU
    AudioUnit Name: Vienna Ensemble Pro AUs
    Component Version: 7.0.0 (0X70000)
    * PASS
    TESTING OPEN TIMES:
    FATAL ERROR: OnenAComponent: result: -10863.0xFFFFD591

    validation result: couldn’t be opened

    All other plugins from VEP7 installer has opened.

    I have had to uninstal VEP7 completely so I can boot up Logic again, because after the log once I switched Logic off, it was getting frozen whilst audio units were being scanned.

    It would be really helpful if anyone knows a way? I'd like to finally build a strong template on my new machine using multiple MIDI ports but it seems that only AU3 allows it.

    Thanks,

    AIvaras


  • Hello Aivaras, 

    That shouldn't be the case with the latest version of Logic Pro. Did you check that you are running version 10.7.9?

    Also, AU3 is still a beta version... 

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Yes, I am using Logic's 10.7.9 on Ventura 13.4.1, it's not the latest Ventura though.

    I have tried running in Rosetta as well but after installing AU3 Beta, Logic cannot load audio units - I'm getting window that freezes all the time whilst units are loading. The only way I can launch Logic is by uninstalling whole lot of the VEP using official uninstaller.

    Then if I reinstal VEP again without AU3 Beta selected, Logic works fine.

    Any help would be greatly appreciated!


  • May I also ask where can I download the latest version of VEP and AU3 Beta as well?

    Thanks!


  • Hi, 

    Can't seem to reproduce this here... and no other reports. 

    Any reason that speaks against upgrading your macOS?

    Latest versions of our software are always available in the Vienna Assistant. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Downloading the software from Vienna Assistant and installing worked with AU3 - it finally got verified by Logic, thanks for suggestion!

    The other problem I've encountered now is when I create MIDI instrument in Logic with VEP AU3, I cannot see all available ports. As mentioned before, I am using 10.7.9 version of Logic.

    Any ideas?


  • Hi, 

    Thanks for the update!

    That's part of the reason why AU3 is still in beta (and hanging notes from time to time). 

    We're doing our best to get this sorted with our colleagues at Logic, but it will take some more time. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Are there any workaround with the current AU3 Beta, any tutorials that I could follow setting it up? Any ideas when the AU3 Beta become established and working all well for Logic?

    I'm trying to follow this video, but cannot figure out how to add more ports to Logic.

    https://www.youtube.com/watch?v=r7n__OHH4gc&t=56s


  • ErisnoE Erisno moved this topic from Vienna Instruments Pro on