Vienna Symphonic Library Forum
Forum Statistics

178,790 users have contributed to 42,061 threads and 253,913 posts.

In the past 24 hours, we have 2 new thread(s), 4 new post(s) and 84 new user(s).

  • Synchron player switches to Staccato as soon as I play - help ..!

    What's happened is ....

    No matter what Articulation is showing loaded in Vienna Ensemble Pro / Synchron player driven by a track in Logic during playback of all ready recorded material as soon as I play a note from a keyboard, Synchron player calls up the Short Notes Staccato patch.

    I'm no longer able to play anything other than Staccato notes in real time.

    I'm lost as to what parameter controls this. (obviously I'm not playing any notes associated with Key-switches)


  • If you have iPad there are several options to live switch articulations. The problem is that some VSL libraries have more than 256 articulations which is Logic maximum. However you can of course limit your push button grid to your favorites.. As you have Art Conductor you can get Metagrid Pro (payed version) for your IPad and Metaserver and PlugSearch on your Mac. Costs about 65 Euro total. With that combination you can change a huge number of VSL articulations for all libraries in Art Conductor while playing and also in the piano roll. You probably received an advertisement from Babylon a week or sonago.

  • Sadly I have exactly that combination and whilst MetagridPro is displaying the name of the BabylonWaves Articulation Set and descriptor it's not managing to parse the Button graphics so it's blank screen and Logo territory for me on that route so far.

    It is however a promising approach but three independent developers aiming for ongoing compatibility and stability ... .I

     

    It rarely works.

     

     

      


  • Hi Louis I had the same issue and nearly gave up on the app combination but the PlugSearch developer gave me the solution., In the controler surface setup in Logic for Metagrid you have to set both in and output to PlugSeach. and most important you have to keep the articulation set directory exactly as you download it from Babylon including the top directory called Art Director, copy and set the scan path in PlugSearch to that directory, You then rescan and the issue should go away. I would say it works 95% of the time. To make the scan go faster, you can delete all subdirectories for libraries you do not have but you should not move anything. If you switch back and forth between tracks and especially if there is a track without articulation set in between you might still get the screen you mentioned from time to time. To get it loaded correctly you just need to define a key command in PlugSearch for Refresh Metagrid. I use option+command+M. If you get the infamous empty screen with only the name of the library and articulation or the one stating the library is unsupported you push that combination and the gird loads. I even made a functioning grid for Synchron Harp as Art Conductor does not have that (they will add it soon they say). It is rather new and indeed still needs some development to make it 100% stable. Before this I used TouchOSC but that became very buggy after they updated it. My old grids still works perfectly with the old app. I use Metagrid also as remote for Dorico. On the other hand if you have a 100% working hardware solution which has enough buttons to cover your favorite articulations that is probably better although the Logic Controller Surface setup is not the best and also regularly has its issues. At least once per Logic session my transport buttons on my KK keyboard stop working and I have to turn it off and on to make it work again.

  • Mavros,

                many thanks for taking the time.

    Sadly I've been through all the steps you suggest including assigning a keystroke to Update Metagrid from within PlugSearch but I'm still getting the same result - the Screen still only shows two things:

    The VSL Library name along with the selected Articulation

    and in the middle of the screen:

    ART CONDUCTOR

    It's clearly going to be a simple fix ... just a case of getting there.

    I'm using the Articulation sets for Logic so my Master Folder is USER/Music/Audio Music Apps/Art Conductor Logic/VSL etc etc

    That apart I have everything set as you descibe .. and I've 'reached out' to support and so fingers crossed.

    Any pother suggestions for a fix ?