Vienna Symphonic Library Forum
Forum Statistics

174,505 users have contributed to 41,836 threads and 253,012 posts.

In the past 24 hours, we have 2 new thread(s), 9 new post(s) and 74 new user(s).

  • [SOLVED] VI SE 1 samples not loading. They can be seen on the V Assistant

    Hi to the forum,


    my SE vol 1 instruments are not loading - these are ilok registered. I found them on another drive where I installed them, as I had run out of space on my ssd external drive, so I put them on another external drive.

    On the Vienna Assistant, they are seen as installed, and the drive where they are is seen.

    I hit the rebuild database button, but nothing appears to have happened. There is a snip picture of the VI pro loading of an SE strings plus matrix. Everything from the SE vol 1 is not there, but the samples from the SE + can be seen as loaded.

    Any ideas would be appreciated.


    thank you,


    Steve :-)


  • last edited
    last edited

    HI again to the forum,


    problem solved! I just hit the reinstall button and all seems to be well.


    Sorry if I created any anxiety in anyone.