Vienna Symphonic Library Forum
Forum Statistics

178,691 users have contributed to 42,058 threads and 253,906 posts.

In the past 24 hours, we have 2 new thread(s), 3 new post(s) and 71 new user(s).

  • Vienna Assistant rollback function not working

    I'm on a 2013 trash can Mac Pro running Catalina (10.15.7). After installing 7.2.1481, I started having the problem that at least one other person reported in which the DAW plug-in (in this case the MAS version in DP) couldn't see the VEP 7 server, which was hosted locally. I tried using the rollback function in Assistant; while it successfully installed the prior version of the application, it did not install the MAS plug-in (I'm fairly sure it didn't install the standard AU plug-in either, although I think it did install the AU3 plug-in). Then I tried using the "Uninstall Vienna Ensemble PRO" app; after doing that, when I then did a reinstall of 7.2.1481, the problem went away. For now.

    I love the design of the rollback feature, which is very easy to use, but... right now it doesn't work. :-)

    Thanks,

    PL


  • ErisnoE Erisno moved this topic from Vienna Instruments Pro on