Vienna Symphonic Library Forum
Forum Statistics

183,391 users have contributed to 42,295 threads and 255,061 posts.

In the past 24 hours, we have 2 new thread(s), 9 new post(s) and 50 new user(s).

  • [Solved] Cubase (and other DAW) crash since VEP 7.2.1481

    Hi,

    The last update seems having an issue with Cubase as any new VEP instrument inserted while having VEP server opened on another network-connected computer crashes Cubase.

    I have Cubase pro 12.0.52 on windows 11 and the server is on windows 10 (last update for both windows).

    The issue disappears when rolling back to VEP 7.1.1406.

    Also the new version 7.2.1481 loads properly on old projects but opening the VEP windows crashes Cubase and also saving time increased tremendously (>1 min instead of a few seconds with 1406).

    Anyone experiencing this issue and have a solution ? (rolling back to 7.2.1406 works but having vst 3 support would be better).

    Thanks


  • Hi jean75, 

    Thanks for reporting!

    We're trying to reproduce this here... 

    Just to be sure: Did you double-check that you are running 1481 on both systems?

    Thanks, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Thanks for the quick reply !

    Yes, both computers had version 1481 installed when I had the issue.


    Precisely, at first the VEP of one computer wasn't updated (it was still on version 1406) but I got an error message telling me to update, which I did. Then, after having the issue, I uninstalled and reinstalled VEP 1481 on both computer. (And then I rolled back to 1406).


  • last edited
    last edited

    @jean75 said:

    Hi,

    The last update seems having an issue with Cubase as any new VEP instrument inserted while having VEP server opened on another network-connected computer crashes Cubase.

    I have Cubase pro 12.0.52 on windows 11 and the server is on windows 10 (last update for both windows).

    The issue disappears when rolling back to VEP 7.1.1406.

    Also the new version 7.2.1481 loads properly on old projects but opening the VEP windows crashes Cubase and also saving time increased tremendously (>1 min instead of a few seconds with 1406).

    Anyone experiencing this issue and have a solution ? (rolling back to 7.2.1406 works but having vst 3 support would be better).

    Thanks

     

    Same issue here, After Cubase I tried to reproduse the issue in Protools & Reaper & it is the same - once you insert VIP plugin into the track - the host crashes withen seconds.

     

    Regards


  • Hi!

    Could you please

    1) SEND us a copy of and then
    2) Delete your

    "Vienna Instruments Pro.ini" preference file on both machines?

    You can locate it by typing %appdata% in your Windows Explorer and then going to the "VSL" folder.

    If the file is corrupted, we could analyze it if you send it in.

    Deleting it will make sure that the file is rebuilt next time.

    Also, as an additional step, I'd recommend uninstalling VE Pro via Windows entirely - and then re-install via the Vienna Assistant.

    Does that fix the issue? Oh, and it would be great if you send your potentially corrupted INI files to support@vsl.co.at with a link regarding this thread.

    Thank you!

    Best regards,
    Andreas


    VSL Team | Product Specialist & Media Editing
  • Hi,

    I've send you the files.

    Unfortunately deleting them and a proper uninstall/reinstall didn't made a change.


  • Hi,

    Just to let you know that unfortunately the new update 1495 didn't made a change : the DAW is still crashing when opening VEP in it while VEP server is opened on the server computer.


  • Try to uninstall VEP from Vienna Assis. then restart your PC - Now install VEP - it should work this way. (It works for me).


  • Hi, 

    If that doesn't help, let us know, we have another release candidate you could check out: support@vsl.co.at

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi, thanks for the update, unfortunately it didn't worked for me.

    Thank you Paul, I'll email you.


  • Just to let everyone knows that version 1496 solved it.


  • Hi jean75, 

    Thanks for the update.

    The new version is in the pipeline for next week. If you want to check it out the BETA 1496, please contact support@vsl.co.at

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • ErisnoE Erisno moved this topic from Vienna Instruments Pro on