Vienna Symphonic Library Forum
Forum Statistics

185,216 users have contributed to 42,386 threads and 255,452 posts.

In the past 24 hours, we have 4 new thread(s), 18 new post(s) and 45 new user(s).

  • VEP 7.2.1481 no instances first time

    I updated to VEP 7.2.1481 to check VST3 compatibility, and VEP server scans plugins and starts fine (took forever to scan VST3).

    However, when loading a VEP plugin in Nuendo the first time, it did not see the server - no instances appeared in the plugin connect display.   I had to restart the server for Nuendo to see it. 

    Could it be that the VST3 scan process took too long and either the local network connection timed out or the broadcast never initialized?   I left the initial VST3 scan running and came back later to acknowledge a couple of blacklisted plugins, so it did sit between scan and final load for a while.

    Just an fyi. 


  • Hi dterry, 

    Thanks for reporting!

    Which OS are you working with, which version of Nuendo?

    We didn't see such a behaviour yet, but here's a guess: Maybe you were connecting to another computer with an older VE Pro 7?

    I assume that everything works now, but any additional observation will be helpful. I'll also check about the order of scanning and network discovery.

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    This is on a i7 PC, Windows 10.  The host is Nuendo 12, and VEPro 7.2 is running on the same system.
    It only happened the first time I tried to connect, after VEP/server sat a while waiting for me to confirm two plugin failures during the scan.  I checked the plugin version in Nuendo to be sure I wasn't loading an old version from a different VST folder, and it was the latest (7.0.1481). 

    Probably just a one time rare occurance.  If someone else runs into it, a simple restart of VEPro seems to solve it, but I somewhat doubt it will show up again.

    Other than that one little oddity, 7.2.1481 is running smoothly on the i7!


  • This connection issue to VEP Servers started happening to me as well after updating all my computers to the latest 7.2.1481 version. Server instances window looks empty, if I restart the VEP Server while the plugin is open, it shows up. Big hassle to re-load a huge template just so it can show up again. It always worked with no problems until this very new 7.2.1481.


  • Hi,

    Please always include the OS version you are working with.

    - Does uninstalling VE Pro and reinstalling it from scratch (rather than updating) makes a difference?
    - Does disabling your network connection and re-enabling it for a moment make a difference? That would retrigger the network advertising. It might also be enough to turn the WI-Fi on and off again for a moment.

    Please let us know; that would give us a few hints about where to look. Thank you!

    Kind regards,
    Andreas


    VSL Team | Product Specialist & Media Editing
  • I have a similar issue that the server/instances window is empty, but I don't think you need to reload everything as I think its a problem with the server not announcing itself to the network (actually I think it times out as they are there when I first start the local client).  If you turn off 'advertise on local network' setting on the server (in preferences/general).  Then turn it back on they reappear in the server/instances window.    Not ideal solution but certainly faster than reloading a server instance.

    Chris


  • I agree, this seems to be just a matter of VEPro timing out its initial broadcast while initializing/scanning plugins.  I just started VEP server to test, with a single blank instance, and started Nuendo 12 at the same time.  By the time N12 was open and I added a VEP instrument, the instance appeared.  

    As VonMuse suggested, clicking on/off "Advertise on local network" is a simple workaround, if this happens.  So far, it has only happened during the initial VST3 scan that took several minutes. 


  • Hi, 

    Thanks for all the reports, hope we can release an update with a fix soon!

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi everyone!

    If you experience network visibility issues (the VE Pro plugin not showing available local or networked instances), please give the build below a try and let us know if that improves the situation.

    Windows:
    https://beta.vsl.co.at/user/ViennaEnsemblePro-WIN-7.2.1494.exe

    macOS:
    https://beta.vsl.co.at/user/ViennaEnsemblePro-macOS-7.2.1494.zip 

    Best,
    Andreas


    VSL Team | Product Specialist & Media Editing
  • Hi everybody, 

    We assume that all troubles were resolved with these latest versions, hope that's correct!

    We released VE Pro 7.1.1495 yesterday, so make sure to refresh your Vienna Assistant!

    Best, 
    Paul 


    Paul Kopf Product Manager VSL
  • ErisnoE Erisno moved this topic from Vienna Instruments Pro on