Vienna Symphonic Library Forum
Forum Statistics

185,220 users have contributed to 42,387 threads and 255,454 posts.

In the past 24 hours, we have 5 new thread(s), 19 new post(s) and 41 new user(s).

  • Vienna Ensemble Pro 7 on Mac OS X 10.13.6

    I have a slave, an Mac Pro which I cannot upgrade the OS on. To upgrade I need a new graphics card and that isn't really worth it. Yesterday VE Pro 7 was updated by the notification in the application that an update was available on that slave and after that I wasn't able to run it anymore since it suddenly requires Mac OS X 10.14 or higher.

    It installed without warning. I tried to roll back in Vienna Assistant but the application still was unable to run. Decided to uninstall and now it only tries to install the latest version, which fails.

    Where can I download a version that runs on 10.13.6?

    Any help is much appreciated. I depend on this slave to work.


  • I solved it myself by actually finding Vienna Ensemble Pro 7.1.1390 just laying my downloads folder on the slave. 

    But I'd still want to know what I would have had to do if I wouldn't had found it. For the future and for others that may find themselves in this situation.


  • I just ran into the same problem you did. Was doing my usual thing of checking for program updates and updated VEPro 7 via the Vienna Assistant as it showed an update for VEPro 7. Nowheres was there any warning about needing a specific minimum of OSX and the update installed right over the old one. I too am in the same situation as you about going to a newer OSX and needing a new video card. What is needed is a Metal compatible card and new cards are going for around $500 to $600 US. Have the same Mac you have except for a single 3.46 GHz hex core cpu and 48 gig ram. Just not worth it for a 2012 computer although it's great otherwise. I have just the one computer.

    Like you I luckily had an older version saved off to a separate drive; I save all my downloads so if I need them I can access them without having to go online. What I had to do was to uninstall the version that the updater installed and then install the older version.

    What to do for the future and others who may be in the same situation? Keep all your downloads off to a separate drive. Make backups of your working system. The most important thing though is on Vienna's part and that is to have the updater say what minimum operating system is required and to not allow the install if a too old operating system is found. One more thing Vienna could do is to allow access to older versions but unfortunately that is not possible right now for the iLok protected software.


  • Hi, 

    Always a challenge to stick with old OSs... 

    Here's what we already do to help you (as demanded by musicman691): 

    • Click on "Rollback" in the VE Pro product pic in Vienna Assistant to see the available previous versions. 
    • Our Update Info included the information that the minimum sys req for Mac is now macOS 10.14.
    • Installation on older systems will not work. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hi, 

    Always a challenge to stick with old OSs... 

    Here's what we already do to help you (as demanded by musicman691): 

    • Click on "Rollback" in the VE Pro product pic in Vienna Assistant to see the available previous versions. 
    • Our Update Info included the information that the minimum sys req for Mac is now macOS 10.14.
    • Installation on older systems will not work. 

    Best, 
    Paul

    That was quick indeed Paul. Big thanks to Vienna for fixing this. I love Vienna because it let's me offload stuff that gives me headaches running in ProTools.


  • Hi, 

    Glad you like VE Pro so much!

    Just saying that those features were already there.

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hi, 

    Glad you like VE Pro so much!

    Just saying that those features were already there.

    Best, 
    Paul

    Not quite Paul. I just tried it from Vienna Assistant and it STILL will install over OSX 10.13.6. Thankfully 'rollback' works.


  • Hi Jack, 

    Thanks for reporting, we'll look into it. 

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • ErisnoE Erisno moved this topic from Vienna Instruments Pro on