Vienna Symphonic Library Forum
Forum Statistics

179,258 users have contributed to 42,078 threads and 254,036 posts.

In the past 24 hours, we have 1 new thread(s), 18 new post(s) and 60 new user(s).

  • [SOLVED] Any Update on VEP ilok MAS problems?

    I've heard from numerous colleagues that the ilok version of VEP MAS remains very broken (whether using 1263 or 1298).  Major difficulty opening old projects, constant pops, crackles.  Curious if there are any updates on the efforts to fix this?


  • Actually I just got the latest, audio is not cracking anymore (buffer at 256), but note response is so laggy and imprecise that is impossible to use. Please try to fix it. 


  • Same. Have to work around it using the VST plugin and Event Input. Hoping for news of a fix and soon. 


  • Experiencing the same problem as others. Unable to use VePro-ilok with MOTU's DP11.1. It's painfully broken (frequent crashing, hanging notes, unplayable notes in real-time.) So, I resorted to reverting back to the elicenser version 7.01120. All is well with this "older" version of VePro and DP11.1


  • last edited
    last edited

    @Edward Fiebke said:

    Experiencing the same problem as others. Unable to use VePro-ilok with MOTU's DP11.1. It's painfully broken (frequent crashing, hanging notes, unplayable notes in real-time.)

    Same here. Just hitting the play button in DP 11 is enough to crash VEP7.


  • Anyone try the new VEP ilok released today? (June 02) and see if MAS and DP are finally playing nice?  (not to mention opening and connecting to pre-ilok VEP projects?

    Evan


  • last edited
    last edited

    Just downloaded it and it all seems good now. Hopefully, it stays that way!

    @evang42 said:

    Anyone try the new VEP ilok released today? (June 02) and see if MAS and DP are finally playing nice?  (not to mention opening and connecting to pre-ilok VEP projects?

    Evan