Vienna Symphonic Library Forum
Forum Statistics

174,302 users have contributed to 41,831 threads and 252,973 posts.

In the past 24 hours, we have 5 new thread(s), 17 new post(s) and 79 new user(s).

  • VE Pro 7 crashing when clicking Master Bus after loading plugin

    - Open VE Pro Server 7.1.1298

    - load any plugin, does not matter which (even VI pro, Synchron Player...)

    - click "Master Bus"

    --> VE Pro crashes hard with an error in the QT Framework (Exception thrown at 0x00007FFB22E6B470 (Qt5Widgets.dll) in Vienna Ensemble Pro.exe: 0xC0000005: Access violation reading location 0x0000000000000008.)

  • I had exactly the same priblem. Fould that if you press f3 it takes you to the master bus and then all ok.



  • F3 takes me to the mixer - it's in the menu. I can' believe VSL made a different key commend for one person and another.???

    It crashes just clicking on Master Bus - 

    It crashes after loading a new instrument.

    It simply keeps crashing. No dialog box, no warning.

    This is version 7.1.1298  - iLok version I bought specifically to try. This is still unusable.


    Any solution for this?

  • Hi—I have exactly the same problem (this happens with either Server or Standalone):

    MacBook 2022 16" M1 Max 64GB RAM Mac OS Monterey 12.3.1, VE Pro 7.1.1298 iLok

    1. Open VEPro Server
    2. Create a new instance (my default only has a "Master Bus", otherwise blank)
    3. Add a plugin (for instance, Kontakt 6 Stereo) Any external plug in, VST or AU
    4. In the Channels left sidebar, click on either the channel 1 or the name "Master Bus"
    5. VEPro exits unexpectedly

    It happens 100% of the time. If I type F3 or select "Mixer" in the bottom tab it does in fact display the mixer section and MAY allow me to click on "Master Bus" or other channels without unexpectedly quitting, but it's not 100% reliable. This only seems to happen with external plugins. If I add inputs, busses or folders before adding plugins I can freely click in the Channels window to select. Also, if I try to add a plugin: Integrated Vienna MIR Pro Room Tone plugin then VE Pro exits unexpectedly. Can anyone else reproduce?

  • Mac MINI (2018), Intel i7, 64GB RAM, OS 11.6.5, VEP 7.1.1298 iLok

    Perhaps it's an M1 or Monterey (or both) thing, but following your steps exactly worked fine for me.

  • That's good to know that it's NOT happening for you with the iLok version—I think you're probably right about the M1 or Monterey factors. Thanks for checking it out!

  • Also having this issue - although I notice it only crashes when I click on the master bus in my 4th instance - which hosts all my synths and retro samples. Namely: Serum, Sylenth1, Massive, Plogue Sforzando, and Korg Triton. The other 3 are running just fine, they only have Kontakt, VI Player, and Synchron Player.

    Threadripper 3970X / 256 GB RAM / Komplete Kontrol S88 / Windows 10 Build 19044.1645 / VEP v1.1298 iLok / Nuendo 11.0.41



  • Interesting that it doesn't happen until you have several instances going! Thanks for sharing your experience—I hope the developers are able to track down the causes soon.

  • just want to confirm that i also having this exact issue. i'm only using one instance. tried both connected to DAW and not connected (server only), same result. immediately crash every time i click on the Master Bus track on Channel side bar. but clicking Master Bus on the Mixer section is fine.

    i'm using VEP 7.1.1298 iLok, cubase 12, macOS 11.6.5, iMac Pro 2017.

  • I, too, get it with just 1 instance, with any plugin (even all of VSL's own).

    iLok version, the eLicenser version has never done it. iLok software is up to date.

    I'm on Windows, so it is not limited to M1/Apple stuff :(

  • cool, thanks indraperkasa for the data!

  • oh, interesting—sounds like we've found something of a larger issue! Thanks for sharing this!