Vienna Symphonic Library Forum
Forum Statistics

181,879 users have contributed to 42,190 threads and 254,623 posts.

In the past 24 hours, we have 3 new thread(s), 18 new post(s) and 58 new user(s).

  • [SOLVED] Weird (and new!) problem with VEPro as a rack instrument in Cubase

    Hi there,

    I'm having a strange problem in Cubase 11. When I load a VEPro instance as a rack instrument in Cubase, I'm all of a sudden seeing a black screen (image attached) rather than the connection screen I've been used to every day before today. I've tried it with a new blank project, so don't think it's anything to do with corrupted projects or anything similar. 

    Happy to provide more info. I'm on Monterey (12.2)

    System specs are as follows:

    Model Name: Mac mini

    Model Identifier: Macmini9,1

    Chip: Apple M1

    Total Number of Cores: 8 (4 performance and 4 efficiency)

    Memory: 8 GB

    System Firmware Version: 7429.81.3

    OS Loader Version: 7429.81.3

    Serial Number (system): C07FM08FQ6NW

    Hardware UUID: 75F7C754-7246-5999-AD9F-6DE80E0415D7

    Provisioning UDID: 00008103-001A20411E31001E

    Activation Lock Status: Enabled

    Image


  • last edited
    last edited

    Hi,

    Please install the latest software and you will be fine!

    Best.
    Paul


    Paul Kopf Product Manager VSL
  • Thanks so much Paul, it did indeed (and should have been the first thing I checked, so apologies for that)

    very best

    Mike