Vienna Symphonic Library Forum
Forum Statistics

181,802 users have contributed to 42,186 threads and 254,601 posts.

In the past 24 hours, we have 6 new thread(s), 32 new post(s) and 51 new user(s).

  • volume setting in VI not matching

    i am using VI epic orchestra in VEP 7 with finale but no matter how high i set cc#7 in finale the corresponding fader on the VI interface only goes to 80... also i should include that when i set cc#11 in finale it reads correctly on VI

    has anyone else had this happen? is there a solution? any help is appreciated


  • Hello NJ!

    I remember that there were a few Finale versions some years ago that mixed up CC7 and CC11. I don't remember which versions exactly though. So if you have an older Finale version, this might be the reason for your problem.

    Best regards,
    Andi


    Vienna Symphonic Library
  • hi Andi

     

    fyi the version of finale is 2014.5 and i have never noticed this problem with any associated software before

    i don't think there is a mixup in cc11 and cc7 because if that were true cc11 would track the cc7 changes but instead it correctly tracks cc11 while cc7 seems locked at a low level

    i have noticed that if i switch master volume to none i can manually set the level higher but if i leave it on master volume as soon as i start the score it drops down and stays there

    regards

    NJ


  • Hi NJ!

    I think the Finale version with the mixup was before 2014.5.
    I can't reproduce your problem here. The master volumes in Synchron Player and in the Vienna Instruments player will go to the values that they receive. So some kind of MIDI device (maybe a MIDI keyboard or controller) sends this value to the player. Another possible reason would be that you have limited the controller end value of the Master Volume fader in Synchron Player on the CONTROL page.
    https://www.vsl.info/en/manuals/synchron-player/control-tab

    Best regards,
    Andi


    Vienna Symphonic Library
  • hi Andi

    you are correct on Synchron: i can adjust master volume mix to 0 0 on the control page and get consistent maximum volume however unless there is another setting it doesn't respond to any cc7 change commands - it is a static setting vs. the way it was before when the volume is locked at 80 it would still respond to commands for values below 80

    i have tried to replicate the static setting on VI but haven't been able to, even after checking the manual, perhaps i am missing something?

    i have disconnected my external controller

    regards,

    NJ.


  • Hi NJ!

    I have re-read your messages and have seen that you have written that CC7 goes to the value 80 when you start your Finale playback. That means that Finale must send this value. So I would look in Finale where it comes from exactly.

    Best,
    Andi


    Vienna Symphonic Library
  • hi Andi

    i have isolated the problem... since i had already checked the Finale program i copied the notation into a new sheet and reloaded the instruments. Now everything works normally so i must assume there is either a bug in that particular Finale sheet or the instrument template.

    thank you for working through the problem with me!

    regards

    NJ


  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on