Vienna Symphonic Library Forum
Forum Statistics

181,616 users have contributed to 42,178 threads and 254,543 posts.

In the past 24 hours, we have 3 new thread(s), 11 new post(s) and 38 new user(s).

  • Update 1120 issues

    Two problems identified so far.

    First none of the window settings are saved in the host. e.g. if i close the channels view, and save the instance. Then load the instance from the DAW, the channel window appears again.

    Second, FX automation parameters are no longer listed in the drop down tree menu. You can still learn them, but then cant be selected/no longer appear in the list.

    Are this issues known bugs?

    Thanks,

    Stuart


  • Confirm!

    I do not use Automation mapping but it is now always appears after load project. And I'm forced turn it off in all my 20 instances every time.. Maybe make the function of turning on/off windows in the server preferences?


  • Hi, 

    Thanks for the report!

    I can confirm the window settings bug, we will look into it (this includes the Automation window).

    FX Automation Parameters were never there... much easier to learn and assign, so we decided to avoid the clutter. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Thank you Paul!! We will hope for a quick update!


  • Hello,

     

    I do not have this bug but since the latest update (1120) when I load let's say more than 5/6 instances (Kontakt) with 4/5 instruments (all the others are purged) VEP 7 crashes...The software disappears but my cubase notices nothing...

    All my drivers + windows are up-to-date

    Anyone has this problem ??

     

    Thanks people..


  • Hello Med35, 

    Which OS are you working on?
    Can you maybe send us a crash report or did you send us the automatic crash report with your email attached?

    support@vsl.co.at

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Med35 said:

    Hello,

     

    I do not have this bug but since the latest update (1120) when I load let's say more than 5/6 instances (Kontakt) with 4/5 instruments (all the others are purged) VEP 7 crashes...The software disappears but my cubase notices nothing...

    All my drivers + windows are up-to-date

    Anyone has this problem ??

     

    Thanks people..

    Yes, I often crash after updating 1120. It always crashes when my host project is closed. Then I found that when I open the settings panel and then close the panel, it will also trigger a crash. I have been using version 1056 before, it is stable and never crashes. My operating system is MacOS 10.15.7.


  • I'll chime in here to mention that on both 1113 and 1120, I get stuck notes every time I skip around in a session. I'm on Logic 10.7.1 on mac os 12.0.1, apple silicon, and VEP server running on a windows 10 box. Either skipping forward with the forward/rewind or moving the playhead to a different place while playing back reliably results in a mess of stuck notes—I have to stop playback first to avoid this. Doesn't seem to matter what instruments.


  • PROBLEM with vep7 1120 and KONTAKT 6.6.1

    I just upgraded to 1120

    I found a veeery long delay in switching between channels with the mouse. After some trying I was able to find that the issue happens in when KONTAKT plugins are present in the instance. The app is unusable. It keeps freezing and the little blue circe spinns and the app is not responding for a long time (more than 20 seconds to switch between channels when Kontakt ist present, and more than 10 seconds to switch between instances when in one of the instances Kontakt present is)

    I tried to install again my previous setup (1056) that I had in my download folder, but the app wont start after install. Then I installed fresh again the 1120 but the same problem as before. Also it comes some strange graphik glitsches like a flashing all over the monitor when waiting for the spinnig circle: never happened before. Please help!!

    How can for now go back to one previous installation?

    I use a Window PC as server, with 64GB Ram, 2TB SSD and windows 10 pro AMD Ryzen 5 1600X-6 core 3.6 GHz, Nvidia GeForce GTX 1660

    Christian


  • Hi,

    I just updated VEP7. Everything worked fine on my Mac, but my PC version won't upgrade. When reaching "press install to quit the program and install the software", VEP doesn't shut down and update. Windows 10

    Thanks


  • Also updated to 1120. I'm on a Mac Pro 7,1 running Big Sur, using Pro Tools' latest update.

    When I load a non-Kontakt plug in like OPUS, Omnisphere, Spitfire's player, etc., They load but I can only see the very top of the players settled on the bottom of VEP7's screen. Unable to scroll to see the whole UI. SINE player, interestingly enough, loads normally BUT only as an AU, not VST.

    If there's a solution out there,  I would love to know. Otherwise I will have to go back to the older version of VEP (if this is possible?). Thanks.