Vienna Symphonic Library Forum
Forum Statistics

181,738 users have contributed to 42,180 threads and 254,564 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 60 new user(s).

  • Blank plugin when opening Vienna Ensemble Pro

    I'm on a Mac Mini (intel) running 12.0.1 and I can't seem to get the Vienna Ensemble Pro to open up it just displays blank as per the image in Logic Pro 10.7.

    I've got the server running fine on a Mac mini M1 and had it working fine with my other iMac, but bought the mini because the iMac was getting too old. I've reinstalled, deleted the plugin cache. It just keeps coming up blank.

    Can anyone help please?

    Image


  • If you mean OS12 Monterey, VSL reported earlier that 'Monterey has broken the GUI of our plugins', they're showing up all black all over.


  • Thanks for the heads up. I'll wait for a fix then.


  • Given how long the Monterey beta has been out I find it surprising not to say aggravating that Vienna devs didn't catch and fix this in beta


  • Yeah, this is very frustrating. I had confirmed that VSL works fine running standalone, but somehow missed that it no longer works as a plugin!  I hope a fix is coming VERY SOON.  (I can get my old Vienna Ensemble 5 non-pro plugin to start and the GUI is fine, but I don't seem to have the corresponding version of VE5 anymore, as there's nothing for it to connect to.)


  • Still no fix.  This issue occurs in Ableton and Logic.


  • Digital Performer 11.02, same thing. Argggh!! This is now the highest priority in my life, other than world peace, and it may even by higher than that. Fix soon, please!!!!

     

    Peter


  • Yeah, it's happing in Studio One v5, as well, but it's not surprising since something is going wrong when loading the plugin itself. I've noticed from loading older projects that VI doesn't play back either, which it would if it was just the UI. So I'm guessing the plugin fails to initialize properly (though obviously not so improperly as to bring down Logic or throw an error). For sketching stuff I can use VE Pro standalone, but it's a hassle (MIDI routing). I'm pretty sure this wasn't happening in 12.0, which my machine shipped with, but Recovery Mode won't let me revert to that, which is super frustrating (more fallout from Apple's obsession with protecting users from themselves!). 

    Hopefully the fix will be available soon.


  • Same here with Cubase and Monterey.


  • Hello, 

    Unfortunately we have not fixed this display bug in Monterey for our software products yet, but I will let you know when it's ready!

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • is this problem still not fixed???

    after all these months?


  • actually it turns out it has been fixed in November with build 7.0.1.1120