Vienna Symphonic Library Forum
Forum Statistics

183,835 users have contributed to 42,324 threads and 255,181 posts.

In the past 24 hours, we have 3 new thread(s), 14 new post(s) and 56 new user(s).

  • Vienna Ensemble - stop load at launch of Logic Pro

    I’m using VE6 with VI Jazz Drums, and everything else I have is Synchron or Synchronized, so I only want it to load as a plug-in when actually using it on a track in Logic Pro. I don’t use Jazz Drums on everything, obviously, but VE loads automatically. How do I keep Vienna Ensemble from loading when I launch Logic? Any help appreciated. Thanks

  • Hi xsubs,

    Vienna Ensemble Service should actually only launch when you have inserted a Vienna Ensemble plug-in in one of the tracks of your start-up project or if Logic has to scan/validate your plug-ins for some reason.

    Could it be that you have multiple WaveShells in your AU and VST plug-ins folders?
    If so, please move all of them out of the plug-in folders except the very newest one - does that make a difference?

    Best, Marnix


  • last edited
    last edited

    @marnix said:

    Hi xsubs,

    Vienna Ensemble Service should actually only launch when you have inserted a Vienna Ensemble plug-in in one of the tracks of your start-up project or if Logic has to scan/validate your plug-ins for some reason.

    Could it be that you have multiple WaveShells in your AU and VST plug-ins folders?
    If so, please move all of them out of the plug-in folders except the very newest one - does that make a difference?

    Best, Marnix

    Yep, WaveShell it was. Thanks for the fix, Marnix.
    Cheers