Vienna Symphonic Library Forum
Forum Statistics

182,027 users have contributed to 42,199 threads and 254,650 posts.

In the past 24 hours, we have 3 new thread(s), 9 new post(s) and 58 new user(s).

  • Dorico VSL Expression Maps

    I just bought the Synchron-ized Vol 1-7 bundle and installed the new VSL Expression Maps for Dorico. And I must be doing something wrong, because it sounds - I'm sorry to say - not good at all, and very, very silent. I changed the Playback Template in Dorico to "VSL SYzd Special Edition Vol 1-7 PLUS (Dimension instruments)" for one of my projects with strings and oboe. The strings sound silent and very un-expressive and the oboe is barely audible. All levels are set normally in the mixer. Anyone with VSL and Dorico that have similar experiences?


  • Yes, this is a little unfortunate. Dorico sets all CC7 to 100, so Doricos mixer mirrors what is in synchron player. The problem arises there as in some other posts mentioned: VSL SE are balanced with each other using CC7. When you load up a patch in Synchron player, you notice that the instruments all have different CC7 values, Dorico overwrites that. So you would need to balance the instruments yourself, either with Doricos mixer or by sending A CC7 message at the start of the score. Also, according to the manual, the instruments are loaded with a very dry mixer last in order to save CPU less powerful machines. If you machine had some power, consider changing the mixer preset of each loaded instrument to e.g. the classic string (that enables the convolution reverb and Synchron IR). As for expressiveness, if you work with score dynamics/hairpins for crescendi and decresc., make sure the Vel. XF is turned on in each instrument (either manually or by CC28 iirc). For even more "life", you would get into mockup territory and start adjusting the different CC curves to change attacks, legato blur etc. I hope that helps!

  • Thank you so much MatFlour for very useful tips!

    I could not make the CC7 thing work, but then I discovered that if I selected a different Oboe preset and then back to the original one, the level suddenly was ok. Probably something in my project that was "stuck" (I used NotePerformer in it before).

    Adding convolution reverb certainly improved the experience:-)

    So far, I haven't figured out where to check the Vel FX option. Is in the Synchron Player UI somewhere?

    The VSL is starting to sound very realistic now, but I have problems with legato passages in the strings. Maybe I should try to adjust the legato blur, (and it would be really great if you could point me in the direction on how to do that) ?


  • Hi,

    Yes, the Vel XF option is right besides the Dynamics slider on the Perform page (you see a little Standby/Power symbol that's red - click that and Vel XF is on).

    Legato: Dorico generally select the right articulations when you slur the notes in the score. The Legato Blur is great to smooth out some "harder" sounding transitions. Make Sure you have the Playback Template set to VSL, that shoudl take care of all the CC stuff.