Vienna Symphonic Library Forum
Forum Statistics

181,945 users have contributed to 42,195 threads and 254,636 posts.

In the past 24 hours, we have 5 new thread(s), 13 new post(s) and 50 new user(s).

  • Problem with Cubase and VEP License

    Hi, 

    I have Cubase Pro 10.5 and Vienna Ensemble Pro 7.

    I started Cubase with no problems. After that I try to start VEP7 server and show me a window with license problem. 

    If I ran VEP before Cubase, VEP7 starts and Cubase doesn't.

     

    could you help me? Kind regards

    Image


  • Hello to all, 

    I still have the same problems. If I start VEP first it works without problems. If I start Cubase and then VEP, it doesn't load.

    I read in a forum that you have to go back to the previous version of eLicenser, but it doesn't work either. Steinberg support says it's a Vienna problem. Any idea how to solve this problem?

    Image


  • I saw your initial post some time ago. It's a highly unusual symptom, indicative of a larger problem in your system, unless you are using old (outdated) e-licenser. The advisory download the latest version is not trivial, IME not having the current version has caused peculiarities, let's say.


  • last edited
    last edited

    @civilization 3 said:

    I saw your initial post some time ago. It's a highly unusual symptom, indicative of a larger problem in your system, unless you are using old (outdated) e-licenser. The advisory download the latest version is not trivial, IME not having the current version has caused peculiarities, let's say.
    Hi, thanks for you answer. I'm using the last version of elicenser. I tried to turn off firewall but same issue. It's frustrating. I also tried to uninstall cubase, vep and elicenser and reinstall all but same issue. Any other suggestion? Kind regards

  • Perhaps only one, which you may have done already: run maintenance/clean up in the elicenser program.


  • HI, I did it several times. Steinberg sent me an email about this issue telling me that the problem is caused by VEP


  • Hi, 

    This looks like a license validation conflict in eLicenser.

    This is not the "fault" or Cubase or VE Pro, it's caused by the license protection system. 

    We are all working with Cubase and VE Pro all the time here... no such troubles...

    Which OS is that?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • same issue here, Cubase 11 pro and VEP7

    2 keys:
    1 with Steinberg software such as Cubase Dorico and Nuendo
    1 with VEP7 and all Vienna libraries licenses


    lunching alone VEP server is working
    lunching Cubase with VEP closed, it works smoothly

    once opened one of the 2 programs, the other one not works, they don't want to run together due to a conflict on licensing...as in the previous posts created stating.

    shutting down the process "Protected Object Server" from the "task manager" allows the 2 applications to live together, but after a couple of actions both apps freeze or stop working

    all software is updated and everything is correctly configured: in fact using Cubase on OSX machine, and running VEP7 on a server win10 machine, everything working fine

    using VEP7 and Cubase on the same machine (win10 pro) is causing everything fails