Vienna Symphonic Library Forum
Forum Statistics

182,052 users have contributed to 42,201 threads and 254,656 posts.

In the past 24 hours, we have 2 new thread(s), 9 new post(s) and 44 new user(s).

  • Instrument Placement Reversed On Playback

    I have MIR Pro latest version (5.4.16751) on Windows 10.

    Suddenly, the channels are reversed on playback; i.e instruments placed to the left in MIR now sound from the right and vice versa.  As far as I'm aware of I have made no changes to settings. Previously everything was fine and instruments sounded as placed on the MIR Pro stage. I have now been using MIR Pro for 7 years (since 2014) and this has never happened before.

    I tried a full uninstall, thorough system clean out, rebooted and then a clean reinstall. At first this fixed the problem with instruments played correctly as set. Then, suddenly, the problem returned and instrument are reversed.

    Can anyone please advise what is happening and how to fix this.

    Thanks.


  • Hi Michael,

    don't despair, I'm sure that this issue can be solved quickly. :-)

    Could you please supply a bit of background info? Is this happening in VE Pro or with the plug-in version? Any screenshots and/or project data to share? Are there hardware-controllers or mixing consoles involved which could send MIDI data or panning/routing/whatever-info to the host and/or MIR Pro inadvertently?

    ... and I hardly dare to ask: You aren't using a Main Microphone setup in MIR that uses one or more figure-8-capsules, like a Blumlein array? It's easy to produce seemingly "mirrored" imaging as soon as you leave the area in front of the Mic.

    Kind regards,


    /Dietz - Vienna Symphonic Library
  • last edited
    last edited

    Hello Dietz,

    Thank you for your prompt reply, it's much appreciated. To try to answer your questions:

    @Another User said:

    ... and I hardly dare to ask: You aren't using a Main Microphone setup in MIR that uses one or more figure-8-capsules, like a Blumlein array? It's easy to produce seemingly "mirrored" imaging as soon as you leave the area in front of the Mic.

    MIR Pro is currently displaying the '99C Cardioid' microphone. Unless I'm mistaken, I don't think this is a figure-8.

    If a screenshot will help I can arrange that but I've just routed each instrument separately then arranged the instruments on stage. I've added absolutely no additional panning whatsoever in Reaper. The only thing I've done is to set Reaper's volume controller for each track.

    Hope this helps.

    Best wishes,

    Michael


  • Well .. it's all suddenly working correctly again??

    After shutting down Reaper and MIR Pro earlier, I then reopened them and loaded my project to find the information for my last post. Afterwards, when I played the project it all played correctly.

    So all is well at the moment. If the problem returns, I'll post back.

    Thanks again for your help.


  • Good to hear that it's working again. 

    Just to avoid confusion: I was talking about the Main Microphone's setup, not an instrument's Directivity Profile (... which is what you indicated by the name of "99c Cardioid" - this is about how a source will project its sound into the room, not about microphones).

    See attachment for a little screenshot.

    All the best,

    Image


    /Dietz - Vienna Symphonic Library