Vienna Symphonic Library Forum
Forum Statistics

181,799 users have contributed to 42,186 threads and 254,594 posts.

In the past 24 hours, we have 6 new thread(s), 27 new post(s) and 49 new user(s).

  • MIR fails to close properly

    I have an annoying problem that has only appeared recently.

    I use Studio One 5 (Pro).

    When I run a session using MIR and then close the Studio One session, everything seems to close but when I look at processes running I see that MIR is still running.

    Trying to open the same session just fails because it can't access MIR.

    Terminating MIR from the Task Manager removes the service, but doesn't allow MIR to fire up again - either on its own or when called from Studio One.  Studio One actually hangs and I have to force it to close.

    If I try to run MIR standalone, it saves the server is busy.

    The only way round this is to restart the the computer.  This is a real bore.  When I run the session again it gives the warning that there was a problem accessing MIR.

    In the past when I came across this issue, closing MIR via task manger solved the problem, but that doesn't work anymore.

    I've no idea if this an issue with Studio One 5 or with MIR.

    Hope someone has an answer (or an update !)

    I'll post this on the Studio One forum too.