Vienna Symphonic Library Forum
Forum Statistics

181,613 users have contributed to 42,178 threads and 254,543 posts.

In the past 24 hours, we have 4 new thread(s), 12 new post(s) and 40 new user(s).

  • Vienna Mir Pro - Venues fail to load or work if they're loading

    Vienna Mir Pro: 7.0.1056

    Sibelius 7.5.1

    IMac

    macOS Catalina, 10.15.7

    It was working two days ago without a problem.  Now, when I select Venue, there is a small set of numbers at the bottom of the VEP screen, but the Venue does not show the usual diagram of the hall in question. The screen is dark grey.  VEP mixer indicates signals are going into the VEP from the Sibelius.  This has never happened to me before. Any thoughts?

    I tried reinstalling VEP 7 with same result.

    I tried reinstalling the MIR Pro app as well.  Same problem.  I get sound now, but no MIR reverb and since there is no diagram of the venue as there is supposed to be, and can’t place the instruments in different locations on the stage  I am composing a piece for two pianos; right now they are on top of one another!

     The mixer shows input when Sibelius is played, and I am getting no picture of the venue after the load procedure.  Attached screen shot shows what I am seeing.

    Steve

    The profile data at the bottom of the screen lists the incorrect MacOS version.  The correct one is at the top of my post

    Image


  • We have received your email, thank you!


    VSL Team | Product Specialist & Media Editing
  • Try this:

    see at the very top right corner, next to where you'd x it out of docking, that icon just to its left.
    Just click on it and see if the venue doesn't reappear. This happens to me pretty frequently, I don't know why.