Vienna Symphonic Library Forum
Forum Statistics

182,108 users have contributed to 42,205 threads and 254,666 posts.

In the past 24 hours, we have 4 new thread(s), 10 new post(s) and 64 new user(s).

  • [SOLVED] Ensemble Pro opens new windows

    Every time I click on an instance header in Ensemble it appears in a new window.  I must have accidentally changed a setting somewhere but if I did I sure can't find it.  How do I revert to the default method whereby clicking on a header simply switches to that instance?  Thanks.


  • Hi John,

    It should revert to the default behavior if you go to the app-menu -> View -> Reset Window Positions

    Best, Ben


    Ben@VSL | IT & Product Specialist
  • Thanks Ben for you reply.  Sorry to report that View/Reset Windows did not fix my problem.  I also tried View/Restore Default Window Layout.  But my Ensemble projects still open new windows every time I click on an instance header.


  • After posting my last message, I tried something new.  I one by one deleted and then re-added each instance.  This appears to have solved the problem.

    Still curious though to know if something I did caused it to happen in the first place.


  • last edited
    last edited

    Correction: solved it temporarily. 😔

    When I closed the project and reopened it I was back to the original problem.  The problem being that clicking on an instance in Ensemble opens said instance in a new Ensemble window, rather than just switching to it in the existing window.


  • Hi John, 

    Weird, you have been using VE Pro for 10 years now... I wonder what changed. 

    Can you please send a short screen-video to support@vsl.co.at, with a link to this thread, so we can actually see what's going on? Which OS are you working on?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • I have some good news.  I saved the entire project to a new project file, and POOF, the problem went away.  It seems unlikely, but there must have been some form of corruption in the old project file.  I've opened and closed Ensemble and the new project file several times and it appears that this fix has stuck.

    But thank you for your response!

    John