Vienna Symphonic Library Forum
Forum Statistics

173,962 users have contributed to 41,805 threads and 252,891 posts.

In the past 24 hours, we have 4 new thread(s), 12 new post(s) and 69 new user(s).

  • [SOLVED] VEP 6 Network issues OS X


    I'm running VEP 6.5 on three Mac's (Master on Mac Pro 5,1 and two slave Macs ( Mac mini & Mac Pro 2,1)). The VEP plugin on the master mac instantly see's a VEP instance on the mac pro 2,1  which has an 169.x.x.x IP but as soon as the mac mini boots up, the Mac Pro 2,1 connection disappears from the connection window. I can still connect to the Mac Pro 2,1 by typing in it's IP but can't find away of having both slave macs showing up in the plugin connection window. This also works the other way round. MM boots first, the VEP client will see the instance but to connect to the MP 2,1, it's IP has to be typed in.

    The Mac Mini has an IP starting 192.x.x.x and both slaves are using subnet mask. I've tried having all IP's within the 192.x.x.x field but no luck. If anyone can point me in the right direction that would be appreciated.



    EDIT: [Solved]. The problem was the IP address of the Mac Pro 2,1 needed to have the same 2nd and 3rd octets. Apologies, still very much a network novice!