Vienna Symphonic Library Forum
Forum Statistics

181,802 users have contributed to 42,186 threads and 254,601 posts.

In the past 24 hours, we have 6 new thread(s), 31 new post(s) and 50 new user(s).

  • Error installing / starting Vienna Instruments: MSVCP140_1.dll missing

    Hello,

    I just downloaded and installed the Vienna Instruments Setup (ViennaInstruments_WIN-6.5.18945.exe) on a fresh WIN 10 installation. (Cubase 10.5 pro is already installed. I insalled all but AAX plugins). At the "Finishing installation..." Step I get a system error from Vienna Ensemble.exe (3 times): 
    "Die Ausf├╝hrung des Codes kann nicht fortgesetzt werden, da MSVCP140_1.dll nicht gefunden wurde. ..." 
    (could not continue due to missing MSVCP140_1.dll)

    I restarted the computer and made sure that the VC++ 2015 runtimes are installed. 

    Any idea, how to solve this?

    Thanks in advance,
    Frank


  • I just checked the C:\Windows\system32 folder and the MSVCP140_1.dll is there ...


  • Not sure if this is your problem but I think you have to activate the license on elicenser before you can complete installation.


  • Hey Luci, thanks for the answer, but the licence is already on the elicencer.

    Finally found the problem. The MVC++ 2015 redistributable for x86 was not update to the 2015-2019 version (for x64 it already was 2015-2019, maybe due to the Cubase installation?). Manually updating to MVC++ 2015-2019 for x86 as well worked, now I can start Vienna Ensemble. 

    Now I need to find out, why there are no sound libraries ... but that is another story ...


  • last edited
    last edited

    Paul Kopf Product Manager VSL
  • I'm looking for some help with this.  I have a new computer and trying to get VSL installed getting the same error.  Fresh Windows 10 install.  If I try to install the 2015 re-distributable I get an error that it's already installed for both x86 and x64.  So I'm kind of stuck at the moment. 

    Any suggestions would be appreciated. 

     EDIT:  Interestingly I downloaded build 18935 and did not get the error but it installed successfully.  I only get that error with 18945. 

    Steve


  • I'm still stuck not able to install build 18945 with the error that MSVCP140_1.dll is missing even though it isn't. I've tried installing previously mentioned  MVC builds with errors indicating those files do exist.

    I'm running Windows 10 and really stumped at this point. 


  • Ok I think I'm good now.  I uninstalled and re-installed MVC 2015-2019 and was able to install build 18945 of VI. 


  • I encountered this today when trying to run the synchron stand-alone. I googled the dll name and there was a solution that involved downloaded and installing a visual c runtime pack from microsoft. I installed it and it solved the problem. https://www.microsoft.com/es-es/download/details.aspx?id=48145


  • The packages that worked for me are here...

    https://learn.microsoft.com/en-us/cpp/windows/latest-supported-vc-redist?view=msvc-170

    From that page, the direct links to the "Latest Supported Versions"...

    https://aka.ms/vs/17/release/vc_redist.x86.exe

    https://aka.ms/vs/17/release/vc_redist.x64.exe


  • Hi all!
    If you are seeing an "MSVCP140_1.dll" error message, you are missing some important Windows files (or they are not up to date). Please (Re)install these Microsoft Retributions:

    - x86: vc_redist.x86.exe
    - x64: vc_redist.x64.exe

    (Please install BOTH)

    Microsoft Download Page:

    https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

    Possibly you'll have to reinstall the affected VSL software applications again via the Vienna Assistant:

    That should get you back up and running.

    Best,
    Andreas


    VSL Team | Product Specialist & Media Editing