Vienna Symphonic Library Forum
Forum Statistics

181,684 users have contributed to 42,180 threads and 254,555 posts.

In the past 24 hours, we have 2 new thread(s), 12 new post(s) and 50 new user(s).

  • SOLVED Library Installation Fails (Mac)

    I recently purchased VSL Vibraphone full library and Marimbaphone full library. I am getting an error when trying to install. (This has occurred after Steinberg's recent server problems were resolved.) I am using a Mac. The Vienna software and eLicenser software are the most recent versions. I have previously installed VSL libraries successfully.

    I used the Vienna Download Manager to download the files. Then when attempting to activate the license, I get the following error message from the eLicenser Control Center:

    “Close running Applications:
    - Vienna Instrument (M6)‚ÄĚ

    I have nothing else running. Activity Monitor shows ‚ÄúViennaInstrumentsMIDI‚ÄĚ active. I tried to force quit it, but force quit did not work. I restarted my Mac. I used Terminal‚Äôs killall command, but ViennaInstrumentsMIDI is still active. Nothing I‚Äôve tried has worked. (I'm not certain ViennaInstrumentsMIDI is what eLicenser is referring to as the application that needs to be closed; it seems like the most likely thing.)

    Thank you for any suggestions!


  • last edited
    last edited

    Hi Patricky,

    Sorry to hear about the troubles.

    Did you also use the latest Vienna Dowload Manager? This should actually solve this eLicenser error message (best after a restart).

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Yes, I did. This is now solved. VSL Support sent a workaround for the bug. That reply went to my junk folder, and I just located it.